Nero Recode 2 Problem Using AnyDVD

Discussion in 'AnyDVD HD (DVD issues)' started by DF1234, Nov 23, 2007.

  1. DF1234

    DF1234 Member

    I have a Led-Zeppelin "The Song Remains The Same" DVD which is a Region
    4. I am using Nero 8 Ultra software to burn a copy. I can copy the DVD with no problems when I use Nero Express. When I use Nero Recode 2 about 12 minutes into the encoding process I get a Windows Error asking if I want it sent to Microsoft. When I try to eject/remove the disc from my drive there is no response. I can use the mouse to perform other functions on the computer. I have to restart Windows in order to be able to eject the disc. I used AnyDVD Ripper to copy the disc, saved the copy on the hard drive, then ran Nero Recode 2 and I experienced the same problem. I sent the error to Microsoft. I hope I did not do the wrong thing here. I hope this will not cause me any problems. Can someone tell me what might be causing the problem I have described? I have just recently used AnyDVD and Nero Recode 2 to copy the DVD Mr. Brooks with no problems.

    I have the latest version of AnyDVD.

    AnyDVD, in my opinion, is great software.
     
  2. Webslinger

    Webslinger Retired Moderator

    1. a)Click the red fox icon on your toolbar.
    b) Navigate to "Program Settings".
    c) Click "enable logging".
    d) Click "ok".
    e) Put the problematic disc in your optical drive/reader.
    f) Go to your My Documents folder
    g) You will see a zip file called "Anydvd_Info_titleofmydisc.zip"
    h) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    i) if you don't see that icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) a small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"

    2. What version of Recode are you using?

    3. Have you tried Clonedvd or Shrink on the same rip?
     
  3. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    If you are using a DL burner and blanks on DL DVDs, or are copying a single layer DVD, stop using Nero Recode, Express, and/or AnyDVD ripper and do a "Copy DVD" in the main Nero application. This will give you as close to a 100% "true" backup of the original disc as possible.
     
  4. DF1234

    DF1234 Member

    No zip file in AnyDVDHD folder

    I went to AnyDVD program settings and enable logging. Placed disc in the drive. I went to the ANYDVDHD folder under My Documents and there is no Anydvd_Info_titleofmydisc.zip file. I also went to Program Files\SlySoft\AnyDVD and the above zip file does not exist.
     
  5. Webslinger

    Webslinger Retired Moderator


    It's in your "My Documents" folder. The zip is not literally called "titleofmydisc". Check for .zip files in "My Documents"
     
  6. DF1234

    DF1234 Member

    Found the zip files

    Thanks Webslinger for the information. I found the information, as you said, in My Documents. I was looking in My Documents under AnyDVDHD. How dumb of me, not to think to look just in the MY Documents folder. I should have just done a search.

    I have included two log files of the DVD disc. There is something strange about this disc when trying to use Nero Recode 2, making an imaged copy of the disc using Nero Expess works fine. I tried changing the AI scanning to thorough and deep scan, did not seem to make a difference. The problem remains as I described in the beginning thread.

    I am using Nero 8 Ultra Version 8.1.1.4, which is the latest.
     

    Attached Files:

  7. Webslinger

    Webslinger Retired Moderator

    It's probably a bug with Recode then. Have you tried Clonedvd or Shrink on the same rip?

    1. Incd, which is packet writing software, is known to cause issues with numerous programs including Slysoft software. You should uninstall it and ensure the filters I quoted no longer appear in your registry.


    2. Update to Anydvd 6.2.0.2
    click http://forum.slysoft.com/showthread.php?t=10074


    3. Remove annoying adverts and trailers doesn't work properly with all discs


    There's nothing special about either disc. These discs simple contain CSS, which appears on most discs. So the problem has nothing to do with protection.

    I really recommend uninstalling Incd.
     
    Last edited: Nov 25, 2007