Nero 8.2.8.0 InfoTool 5 issue retrieving drive info

Discussion in 'Third Party Products' started by d.chatten, Dec 21, 2007.

  1. d.chatten

    d.chatten Well-Known Member

    Nero InfoTool 5 that is bundled with Nero 8.2.8.0 doesn't seem to be working, all i get when i start InfoTool is "Retrieving Drive Information" and it hangs like this untill i use task manager to kill it, screenshot below, is anyone else getting this with Nero InfoTool?

    [​IMG]

    Thanks
     
  2. oldjoe

    oldjoe Well-Known Member

    Try reinstalling it.
     
  3. d.chatten

    d.chatten Well-Known Member

    I've tried reinstalling four or five times, each time i unistalled i was using the Nero uninstaller, i also tried the Nero Clean Tool, i've even restored my system with an image made by Acronis True Image and the issue still persists with Nero InfoTool 5.2.3.0 that is bundled with Nero 8.2.8.0, the odd thing is i never had an issue with Nero InfoTool 5.1.0.0 that's included in Nero 8.1.1.4.
     
  4. Webslinger

    Webslinger Retired Moderator

    Yeah, I'm getting the same issue. Appears to be a bug.
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    There does seem to be an issue. For me, at least, it gets far enough to list one of my DVD drives and then just hangs.

    I can't complain too much, though. Until one of the more recent versions of Nero the InfoTool would just crash on my system when I tried to use it. I never figured out the cause but it was resolved by something they changed because I didn't change anything.
     
  6. d.chatten

    d.chatten Well-Known Member

    Thanks for the input guys, at least i know it's not only my system affected by this.