Nero 8.1.1.4 mp3/mp3PRO plugin bug (Settings not being saved)

Discussion in 'Third Party Products' started by d.chatten, Nov 23, 2007.

  1. d.chatten

    d.chatten Well-Known Member

    I have just uninstalled Nero 8.1.1.0b and installed the new Nero 8.1.1.4, when i open Nero Burning ROM and go to File > Options > Audio > Options > Encoders > mp3/mp3PRO > Configure, i find that i can configure the mp3/mp3PRO plugin, but the settings that i enter are only saved until i exit Nero Burning ROM, when i close Nero Burning ROM or Nero Express after configuring the mp3/mp3PRO plugin then re-start Nero Burning ROM or Nero Express the settings i entered are lost.

    Is anyone else having this issue with the mp3/mp3PRO plugin confiuration?

    Thanks!
     
  2. mike20021969

    mike20021969 Well-Known Member

    by 'settings',i take it you mean the encoder settings (such as bit-rate etc..).
    so you are saying nero goes back to the default settings when you start the program,yes?
    did the version you uninstalled do this too?

    i just tried it with another version of nero (7),and it defaults back to PCM Wav.
    using the drop down menu,the mp3pro defaults back to 80kbps even though i last selected 56kbps.
     
    Last edited: Nov 24, 2007
  3. d.chatten

    d.chatten Well-Known Member

    Yes i mean the encoder settings in File > Options, screenshot below.

    [​IMG]
     
  4. mike20021969

    mike20021969 Well-Known Member

    looks like it is not a problem as such.
    the program just doesn't remember previous settings and always returns to defaults.
     
  5. d.chatten

    d.chatten Well-Known Member

    The thing is, the previous version of Nero 8 saved the mp3/mp3PRO settings but with this new version of Nero 8 it doesn't, also i would call this a problem because every time i want to use the mp3/mp3PRO plugin i need to reconfigure it to the configuration i want to use.
     
  6. d.chatten

    d.chatten Well-Known Member

    I have now done some more testing, i have found that the configuration settings are only saved until i exit Nero Burning ROM or Nero Express at which point the settings are lost, this happens with all of the Nero plug-ins in the screenshot below, not just the mp3/mp3PRO plug-in, this doesn't accur whith Nero 8.1.1.0b, it only accurs with Nero 8.1.1.4, i also used the Nero 8 cleantool to uninstall the old Nero 8.1.1.0b before installing the new Nero 8.1.1.4.

    [​IMG]