neeed help

Discussion in 'AnyDVD HD (DVD issues)' started by Mikenang, Feb 1, 2007.

  1. Mikenang

    Mikenang New Member

    Yes I have been using any dvd and clone dvd for a very long time and after I returned home from christmas vacation all of a sudden it seems like any dvd does not want to completely go through the process. I am not sure if it is something that my computer tower is doing or maybe a windows issue but it seems I can not use anydvd to remove the codes . Any help with this issue in regards to fixing the issue of maybe what my computer is doing and why and how to fix it would be greatly appreciated.
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    What is actually happening that it's not working? We need more information. Also, are you using the latest version?
     
  3. Webslinger

    Webslinger Retired Moderator

    please answer these questions:
    http://forum.slysoft.com/showthread.php?t=321
     
  4. Mikenang

    Mikenang New Member

    any dvd

    It seems that any dvd is not rippiong the codes off the movies. I go to clone dvd and it sometimes finds it but sometimes not in my drive that it is located. But when I click on the drive with the movie in it and hit next it tells me that the movie is copyright protected and I thought that any dvd was suppose to rip those codes off.
     
  5. mrsportys

    mrsportys New Member

    Also Need Help, media write error

    I have any dvd and clone dvd 2. It copies the movie perfectly, put in a new dvd-r and towards the end of copying I get "media write error" copy failed. AS I try to see if the movie copied, it only goes to a certain point then freezes. This is on old time movies as well as any new ones? Any ideas? Thanks in advance.:D
     
  6. Charlie

    Charlie Well-Known Member

    This happened to me on one movie done forgot which one too much testing! But I just used clonedvd2 and no compression then used that image and compressed it and it worked. Just an ideal to try as it worked for me although I hated the steps. Plus clean the disc too.