National Treasure 2: Book of Secrets

Discussion in 'AnyDVD HD (DVD issues)' started by rclarksworld, Mar 27, 2019.

  1. rclarksworld

    rclarksworld New Member

    I am having a problem ripping this title to hard disc. It is the USA version, Region 1, Disc Name "NT20NNW1", National Treasure 2: Book of Secrets (2007).

    Per the requirements, I have installed the latest beta, 8.3.4.1. I set default status in settings. What happens is that I end up with a rip with a total size of only 1.36GB, and in turn the main title is only reflecting about 28 minutes of video.

    I found in the forums that as of version 6.4.2.2, this disc shouldn't have any issues. I will confirm, however, that I tried with the last SlySoft/RedFox hybrid version (7.6.9.5), version 8.3.4.0, and 8.3.4.1 with the same result, right down to the size of the rip.

    I have attached the ziplog file.

    Thank you.
     

    Attached Files:

  2. mmdavis

    mmdavis Well-Known Member

    Your likely problem. Might check to see if there are any smudges:
     
  3. rclarksworld

    rclarksworld New Member

    I checked the disc. No smudges. There are a few light scratches, but nothing major, and I've ripped discs in much worse shape. I did clean the disc thoroughly and try again with the same result. It plays fine on a DVD player and VLC.

    The entire process seems to be shorter than the typical rip time. The percentage increments fairly evenly; it doesn't jump up at any point.

    Does that output indicate that it's skipping one bad sector (1084854) or all sectors from 1084854 - 3846608?

    And, if it makes any difference, when I play back what is supposed to be the "Main Title" from the ripped files, it is not the movie. It appears to be 28 minutes starting with a plug for Disney Blu-ray, then previews of the Platinum Sleeping Beauty re-release, Wall-E, Nightmare Before Christmas re-Release, Tinkerbell, and ends with a plug for Disney Parks. The movie itself is nowhere to be found.

    When playing the main movie direct from the disc on VLC, it is Title 4, Chapters 1-19. Selecting Chapter 19 will take you to the menu with Bonus Features highlighted. I tried using dvdbackup on Linux just to see what it would do and it does something I've never seen it do before: It errors out after getting the CSS keys by saying "DVDReadBlocks read 145 blocks of 512 blocks", "Error reading MENU VOB: -1 != 512", then "Mirror of Chapters 1 to 19 in title 4 failed". I also tried just getting chapters 1-18 with the same result. This one is weird.
     
  4. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective.