Nach Installation von GameJackal keine DVD-Laufwerke mehr sichtbar ...

Discussion in 'GameJackal (de)' started by dash, Jan 19, 2010.

  1. dash

    dash New Member

    hallo!

    habe mir alles hier durchgelesen, aber kein thema konnte mir helfen.

    habe gj 4017 installiert und aktiviert neu getartet danach waren alle dvd laufwerke weg, unter gerätemanger waren die laufwerke mit gelben! versehen auch das deinstallieren von andern slysoft produkten war nicht hilfreich, neues backup aufgespielt dvd´s waren wieder da, nur gj installiert dvd´s weg lower und upperfilter deinstaliert win 7 starte mit systemhilfe, danach waren zwar alle dvd´s wieder da aber gj weg (systemwiederherstellung).

    was muss ich machen das es funktioniert ????:(:(:(:(:

    hab win 7 ultimate 64 bit
     
  2. whagemann

    whagemann New Member

    bei mir auch

    Hi ,
    hab auch das gleiche Problem, scheinbar sind wir allein damit.

    Das Programm nutze ich schon lange nicht mehr wegen diesen Fehlers.
     
  3. dash

    dash New Member

    na mal einer der antwortet, aber das problem wird dadurch auch nicht gelöst.:bang:
     
  4. Kraknos

    Kraknos Active Member

    Habe gleiches problem. GJ installiert und danach DVD aus Explorer verschwunden. Gelbes Ausrufezeichen im Gerätemanager.

    Windows 7 Ultimate 64bit
    ---
    SOFTWARE: Game Jackal v4.0
    CORE VERSION: 4.0
    CLIENT VERSION: 4.0.1.7
    DRIVER VERSION: 4.0.1.7
    PLATFORM: 2000, XP, Vista and Windows 7 (32 and 64 bit platforms)
    DATE: 2010-01-14
    ---
    LG Blu-Ray-Brenner GGC-H20L

    Vorher lief alles einwandfrei

    Hoffe auf Hilfe
     
  5. emil80

    emil80 Well-Known Member

    wenn ihr pech habt könnt ihr lange warten.
    ich hab schon vor einem halben jahr aufgegeben und gj wieder gelöscht.
    nix ging.

    windows7 macht bei slysoftprodukten bei einigen usern probleme.
    ein erfahrener user hatgeschrieben das er wieder auf seine alte windows
    version gegangen ist. das problem war wohl das er w7 über vista rüber
    installiert hat. ihr auch??? oder habt ihr nicht als administrator gj installiert?

    emil 80
     
  6. Kraknos

    Kraknos Active Member

    Windows 7 als neuinstallation

    GJ als Admin installiert. Nach der Installation verlangt es nach einem Neustart und da funktioniert das Laufwerk noch. Erst NACH dem neustart ist das Problem wieder da.

    finde es nur schade das man viel gGeld ausgibt und anscheinend dann alleine gelassen wird :(
     
  7. emil80

    emil80 Well-Known Member

    war auch nur so eine idee von mir.ich selbst habe ja auch schon aufgegeben.
    villeicht meldet sich moonie ja mal.

    emil80
     
  8. Kraknos

    Kraknos Active Member

    beta-treiber

    Hier im englischen Forum ist ein Beta-treiber. Vielleicht bringt der ja was. weiß nur nicht ob ich erst den installieren soll oder erst GJ.
     
  9. neferata

    neferata Member

    Kein DVD-Laufwerk mehr ansprechbar

    Nachdem ich gelesen habe, dass dieses Problem schon länger besteht, aber anscheinend die Programmierer von Game Jackal selbst keine Antwort wissen, bin ich ziemlich sauer!

    Da ich von den anderen Produkten bis jetzt doch ziemlich angetan war, kam ich gar nicht auf die Idee, dass es ein Problem geben könnte.

    Im Gerätemanager wird bei mir Fehler 41 angezeigt; man kann bei MS Folgendes nachlesen: "Der Gerätetreiber wurde für die Hardware geladen, aber das Gerät wurde nicht gefunden. (Code 41)" (http://support.microsoft.com/kb/310123/de).

    Die dazu empfohlene Lösung hat leider nichts gebracht! Auch findet man keinen allgemeinen DVD-Treiber (ich hab hier ein billiges Noname-Produkt als DVD-Laufwerk). Das installieren neuerer Chipsatz-Treiber bringt nichts, weil da kein DVD-Laufwerk inkludiert ist.

    Ich habe sogar den IDE-Kontroller im Gerätemanager deinstalliert und wieder installiert; alles ohne Erfolg.

    Anscheinend verändert GameJackal den DVD-Treiber so dermaßen, dass selbst die Deinstallation von GameJackal bzw. Treiber und neuer Installation der Treiber zu keinen Erfolgen führen!

    Und ehrlich gesagt, kann das nicht sein! :bang:
    Das Problem existiert ja schon länger und nicht erst seit der Version 4.1.1.2.

    Ich bin zutiefst enttäuscht für das hinausgeworfene Geld! Gekauft hatte ich es mir nur wegen meiner Neffen, die Computerspiele lieben!

    Vielleicht tu ich Game Jackal Unrecht! Aber die Probleme sind eigentlich nur hier nachzulesen. Mit Game Jackal habe ich auch CloneDVD mobile installiert und ein Update zu AnyDVD. Vielleicht hat ja auch das Update von AnyDVD mein DVD-Laufwerk deaktiviert?

    Ich werde zwar jetzt noch versuchen, Windows drüber zu installieren, sodass meine Programme erhalten bleiben, aber ich kann mir nicht vorstellen, dass das etwas helfen wird. Und dann bleibt mir nur eine Neuinstallation meines Betriebssystems und meiner ganzen Programme - ich hätte mir den Start ins Neue Jahr eigentlich angenehmer vorgestellt!

    Sollten die Macher von Game Jackal noch Informationen brauchen, bin ich gerne bereit, diese zu geben. Ich verwende übrigens 32-bit WinXP (SP 2). Zur Zeit habe ich Game Jackal deinstalliert... mit allen Einträgen aus der Registry. Ich habe übrigens zusätzlich meine Registry mit einem Registry Cleaner säubern lassen. Alles ohne Erfolg.
     
  10. Charlie3

    Charlie3 Well-Known Member

    Benutzt du die Gerätetreiber von Windows oder vom Hersteller ? Die Treiber von Windows erfüllen die Aufgaben nur zum Teil richtig. Ich hatte das Problem mit dem Error Code 42 auch schon mal. Ich konnte es nur lösen durch Neuinstallation des Betriebssystems und durch Verwendung der Treiber des Herstellers, da die Systemtreiber bei mir reproduzierbar diese Fehlermeldung erzeugten. Seitdem habe ich keine Probleme mehr damit. Diese Art von Fehler hängt mit dem Busmastertreiber zusammen lässt sich nur lösen, wenn der Herstellertreiber und nicht der Generic-Treiber von Windows verwendet wird.

    Fangen wir mal so an welches Mainboard hast du und welcher IDE-Controllerchip ist verbaut bzw. wird verwendet das Problem sieht nach doppelter Belegung einer Speicheradresse aus? Es ist auch irrelevant ob deine Hardware teuer oder günstig ist. Es sei Asus genannt die Hardware ist teuer und hält auch nicht immer was sie verspricht. Oft sind diese teuren Anschaffungen schlechter als die "billigste Hardware" die man so irgendwo bekommen kann.
     
    Last edited: Jan 2, 2011
  11. neferata

    neferata Member

    Also, laut meiner Systeminformation gibt es keine Konflikte mit doppelter Belegung der IRQs.

    Mein Board ist ein Asus mit Intel Socket 775, und zwar das P5K. Ich habe mir die aktuellsten Chip-Treiber heruntergeladen und installiert.

    Ich hatte bis vor zwei Wochen noch ein LG-Laufwerk, hab das aber hergeschenkt, weil ich ein anderes mir gekauft hatte (allerdings wieder retour geschickt, weil es nicht neu sondern gebraucht war).
    Daher ist nur das DVD-Laufwerk, das ich mit dem Rechner gekauft habe, auf dem IDE-Bus. Leider habe ich den Hersteller dieses DVD-Laufwerks nicht herausgefunden, und daher habe ich auch keine eigenen Treiber dazu.

    Das Laufwerk wird als ATAPI DVD A DH20A4P SCSI CdRom Device angezeigt.

    Meine Festplatte ist über S-ATA am Motherboard angeschlossen.

    Vielleicht hilft noch die Information der Treiberdateien:
    AnyDVD.sys (Version 6.7.4.1)
    cdrom.sys (MS, Version 5.1.2600.3126)
    ElbyCDFL.sys (Version 5.2.1.3)
    imapi.sys (MS, Version 5.1.2600.2180)
    redbook.sys (MS, Version 5.1.2600.2180)
    storprop.dll (MS, Version 5.1.2600.2180)
     
  12. neferata

    neferata Member

    Mein Problem wurde im englisch-sprachigen Forum gelöst!

    Hallo,

    Matthew hat mir im englischen Forum wirklich weitergeholfen.

    Er bat mich die Werte des LowerFilters und UpperFilters zu posten... und zwar habe ich ihm mit regedit (also in der Registry) folgendes suchen müssen:

    "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contr ol\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}"

    Meine Werte vom LowerFilter waren korrekt:
    AnyDVD
    ElbyCDFL

    Beim UpperFilter war es nur ein Wert:
    GEARAspiWDMmaplom

    Nun ist es so, dass das eigentlich zwei Werte sein sollten, nämlich "GEARAspiWDM" und "maplom" habe ich gelöscht, weil ich ja kein Game Jackal zur Zeit installiert hatte (das wäre nämlich von Game Jackal).

    Ich hoffe, dass dieser Tipp noch anderen weiterhelfen kann!

    Ich bedanke mich auf jeden Fall bei allen, die mir bei diesem Problem so hilfreich zur Seite gestanden sind.:rock: