my WRITEDVD 14 W2 error

Discussion in 'CloneDVD' started by eztup, Nov 30, 2007.

  1. eztup

    eztup New Member

    Hi JRPolasky,

    I faced the same problem as you and as many other CloneDVD+AnyDVD-users.

    1st) error 14 W2
    2nd) the drive even wasn't able to clone a DVD
    3rd) the Windows-Explorer didn't recognize there is a medium inserted

    BUT: The first DL-DVD could be written without any problems. After I had updated to the lastest version of AnyDVD (6.3.0.0) only my other burner LG GSA H10N (IDE) worked fine with Philips and Ricoh media, but not the new ASUS DRW-1814-BLT (SATA). CloneDVD2 is v2.9.1.2. ...Yes, I am trying to grab a DVD with one and to write another with the other drive ;)

    Then I tried sth. completely different (after thinking about returning the stupid ASUS-burner):

    - shutdown windows
    - detached the drive from SATA-bus
    - attached at USB
    - windows recognized it as new device
    - reboot
    - and guess what... now I can grab a DVD with the drive, but still not write one :confused:

    Well, I would expect a new ASUS-burner working together fine with an ASUS-mainboard... I have an ASUS P5W DH deluxe with i975X-chipset and probably not the latest drivers, so maybe I will try a driver-update next, for I have the latest dvd-recorder-firmware... After that - and only if it did not help - a BIOS-upgrade for the board could be an option.

    BTW: This was my first native optical SATA-drive. Before that I tried attaching an old Pioneer 16x IDE-DVD-ROM for video-grabbing at an IDE-port. It worked for a while, then suddenly no more. Then I did the same USB-thing like mentioned above and it worked for while and then also stopped doing... When I attached it via IDE-to-SATA-adaptor - guess what - it worked for a while and now it's out of order -.- It was attached to the same port as my new dvd-recorder... SATA-HDs at the same connector I didn't try, yet...

    greetz
    eztup
     
    Last edited: Nov 30, 2007
  2. Webslinger

    Webslinger Retired Moderator


    Stop using that junk.

    1.
    a) Are you using junk blank media? If you're not using Taiyo Yuden (8x) premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". Stay far away from Memorex, Princo, Ritek, regular Maxell, Fuji, etc. that are not made in Japan.
    b) Click this and read FULLY (because the same advice applies)
    c) Do you have Musicmatch Jukebox on your system? If so, click this
    d) Remove packet writing software from your system (including Directcd, Incd, drag to disc, DLA, etc.)
    e) Click this and read
    f) Do steps 3 and 4 from here (note that step 4 requires you to post information, and this step could be the most helpful in getting your situation resolved)

    2. You may be getting same error message. That doesn't mean the reason you're getting it is the exactly same one as the person's whose thread you are posting in. click http://forum.slysoft.com/announcement.php?f=20 and read please