My sound skipping problem

Discussion in 'CloneDVD' started by zigon74, Jan 15, 2008.

  1. zigon74

    zigon74 Member

    I didnt have a problem either using 6.3.0.9 and 2.9.1.4 but when we went to watch it the sound started skipping in the fourth chapter of the movie
     
  2. Charlie

    Charlie Well-Known Member

    Media used and speed used to burn is most likely your issue.
     
  3. Webslinger

    Webslinger Retired Moderator

    Please do not post in other's troubleshooting threads unless you want to help them; this makes troubleshooting very difficult. click http://forum.slysoft.com/announcement.php?f=20 and read fully

    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden (not valueline), Verbatim, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250

    For +R DL blank media, use Verbatim made in Singapore or MAM-A 8x +R DL.

    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x; an 8x burn speed on 16x rated media wouldn't be a bad idea either)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.

    7. Download Nero cd-dvd speed. It's a free program. Select the tab labeled "scandisc". Insert the problematic backup disc, select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your backup is bad (which is the most likely case), your optical drive may be slowly dying, or your optical drive simply doesn't like the disc (or your choice of blank media)--even if the disc looks fine.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media made in Singapore or MAM-A 8x +R DL, and change the booktype to "dvd-rom")


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please
     
  4. Charlie

    Charlie Well-Known Member

  5. zigon74

    zigon74 Member

    so any suggestions on how to make the burner faster ? Im running a lightscribe ultra speed dvd+r dl external multi recorded
     
  6. Charlie

    Charlie Well-Known Member

    I suggest to use Verbatim DL +R media and burn at 4x personally but you can burn at 8x of the media allows it and you want to chance it as well.

    If you use SL media suggest to use Tayio Yuden or Verbatim and burn at 12x or 8x.
     
  7. zigon74

    zigon74 Member

    for media Im using verbatim +r and magnavox +r discs and Im currently burning at 8x
     
  8. Webslinger

    Webslinger Retired Moderator

    Stick with the verbatim. And follow the steps in my previous post.

    Here's one way to test if Anydvd/Clonedvd is the problem:

    Output dvd files (don't burn) from Clonedvd (full disc rip including menus) onto the computer. Don't compress/trascode either (use "dvd+/-r DL" near the quality bar). Then watch that rip please on your computer please. If that rip plays fine, the problem has nothing to do with the software; it's a bad burn issue.
     
    Last edited: Jan 15, 2008
  9. zigon74

    zigon74 Member

    Thanks for all the help, it backed up fine this time
     
  10. Webslinger

    Webslinger Retired Moderator

    You're very welcome! :clap: