my problem with saw 4

Discussion in 'AnyDVD HD (DVD issues)' started by STCT, Jan 28, 2008.

  1. STCT

    STCT Member

    I have not been able to do saw 4 eather i cant get it to even rip i have tried rip video to dvd haddisk or even log file it wont work for me any thing else i can try i am on trial on anydvd and this is the first dvd i bought to try and back up thanks
    STCT
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Use Anydvd 6.3.1.4: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want.

    4. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)


    6. If you still have problems, then . . .

    A. Upload the .zip to the fourms:

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
    Last edited: Feb 4, 2008
  3. Webslinger

    Webslinger Retired Moderator

    If those steps I listed don't work, you're going to have to describe your problem better than "i cant get it to even rip". What does that mean? What happens?



    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Check to see if your system ("my computer") now reports a disc in drive. Do you see a video_ts folder (if you're using a dvd)? Do you see folders or files?

    If the answer is "no" to "d)", then Anydvd isn't your problem. As Anydvd is not on your system, Anydvd can't interfere or block the reading process. Possibly your reader or burner is slowing dying, the original disc is bad, or a number of other possibilities exist as well (including messed up ide/sata busdrivers, bad cable on the back of the drive, etc.)
     
    Last edited: Jan 28, 2008
  4. STCT

    STCT Member

    When i go to save it doing the "rip video to dvd haddisk" it gets to about 42% then has a message that says error "filelO 3 VTS_01_3. VOB 933390336 348160
    I have tired all the steps in your fist post and none of those worked and for the second post i have not bought this yet i am trying it before i buy it to make sure it works and i like it i did try another movie last night and it worked i just cant get this saw 4 to work
    thanks for any help take care
     
  5. tebugg

    tebugg Beta Tester

    u have to buy and actually own the disc yourself before we can give u support on this disc in this forum.
     
    Last edited: Jan 29, 2008
  6. STCT

    STCT Member

    I did buy and i do own the disc i have not bought the anydvd software yet that is what i am trying before i bought the cd but not the software yet

     
    Last edited: Jan 29, 2008
  7. tebugg

    tebugg Beta Tester

    ok my bad, i thought this in your post meant u havent bought the dvd yet. fileIO msg means 1 of 2 things, either your dvd is dirty, u can try cleaning it, or u have a bad authored dvd that has read errors. u can download nero cd/dvd speed tool to check it for read errors. webby might post the link for u or u can google for it.
     
  8. Webslinger

    Webslinger Retired Moderator

    from Frequently Asked Questions (READ BEFORE YOU POST)

    Why am I getting FileIO 3, CRC, TCSectorReader, or read errors in general when the program I use tries to read a disc?

    Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).
     
  9. STCT

    STCT Member

    sorry about that after reading it i can see the mix up i tried to clean it still did not want to work thanks so much
     
  10. STCT

    STCT Member

    thank you i will try this later on take care thanks againf or the help
     
  11. Toughsox

    Toughsox Member

    I also was having problems with this movie. But, after a couple of coasters, I read Webslingers reply......using the newest version of AnyDvD and CloneDvD, ripped the movie to my hard drive, and used Clone to just copy the movie file.
    PERFECT!!!

    Great work there Webslinger!!!:bowdown:

    PS....if it matters, I used Nero in the background.
     
  12. Webslinger

    Webslinger Retired Moderator

    No. That doesn't matter.
     
  13. roghigh

    roghigh Member

    Saw Iv

    If all fails, disable title 25.
     
  14. Webslinger

    Webslinger Retired Moderator

    That's not required anymore with Anydvd 6.3.1.4
     
    Last edited: Feb 4, 2008