My litey 16x sata and 20x now work w/shrink

Discussion in 'AnyDVD HD (DVD issues)' started by maddogvic, Apr 28, 2007.

  1. maddogvic

    maddogvic Active Member

    I found the problem has something to do with nero not shrink.
    most of us that have shrink also have nero.
    both of my new litey drives that wasn't working before in shrink are now working,..SH-16A7S sata and 20x LH-20A1H
    if shrink isn't working for you I will bet in shrink prefferences you have burn with nero enabled.
    dissable it and it will work.
    do this before you put the dvd in your drive, then enable anydvd put in you disk, let anydvd do it's thing open shrink and it will reauther the main movie.

    I also found that if I try recode2 first which still won't work and then go to shrink it won't work,..but if I open and close the drive and anydvd does it's thing again shrink works:clap: :agree:
     
  2. tj3f3rsn

    tj3f3rsn New Member

    Hey, I was having the exact same problem with my lite-on LH-20A1L and your fix seems to do the trick.
    It was very frustrating because the people here and in other forums could not seem to wrap their heads around the idea that Shrink/Anydvd WOULD work for a given dvd in an ide drive but would NOT work for the same disc in the same computer using an sata drive!
    Good job, and thanks!
     
  3. maddogvic

    maddogvic Active Member

    That trick,... Forged ah'boud ed

    Drives working for me with anydvd running and using Recode2 and Shrink3.2

    SH-16A7S (sata fast ripper :agree: ),..LH-20A1H (fast burner :agree: )

    Just messing around tryng to get my 20x's working I found this worked,..at least for me.
    I leave the movie out of the drives,..

    then I activated anydvd:

    then I opened Recode2,..selected "Record main movie to dvd"

    then put the movie in,..anydvd did what it does,

    then "Import movie"

    and no problem,. :clap: ..can you beat that crap,..oh well :doh:

    did the same steps for Shrink,...but chose "Reauthor" before putiing the disk in the drive.
     
    Last edited: Apr 29, 2007
  4. Webslinger

    Webslinger Retired Moderator

    Out of curiosity, are you experiencing issues with Clonedvd and those burners?
     
  5. maddogvic

    maddogvic Active Member

    Not at all,..I have both cd & dvd clone, they have always worked with no problems.:agree: :clap:
     
  6. Webslinger

    Webslinger Retired Moderator

    O.k., thank you. And what version of Nero are you using, please?
     
  7. maddogvic

    maddogvic Active Member

    latest ver. of nero7 & recode2:D
    running on winxp-pro serpk2
     
    Last edited: May 1, 2007
  8. Webslinger

    Webslinger Retired Moderator

    O.k., thank you.
     
  9. Haitch

    Haitch New Member

    Thanks

    Well here's my 1st post and it's to say thanks. :clap: I was having trouble with my new 20x HP DVD1040 external USB 2.0 drive and this has fixed it so I guess there must be a rebadged Liteon SATA inside there (I noticed the power supply it came with is LITEON).

    I'd like to know if it is actually a Nero problem though as NERO seems to work fine stand alone.

    Cheers

    Haitch
     
  10. Carolina Mike

    Carolina Mike Well-Known Member


    I really think it is a glitch in the computer and not in Nero. I have a SATA DVD Drive (Lite-On) and use Shrink Nero and have not had a problem. If you have a problem then burn w/ Imgburn or DVDDecrypter. You set that up to burn using those programs w/in Shrink
     
  11. Webslinger

    Webslinger Retired Moderator


    I don't know why, but doing that seems to fix the issue for a lot of people.