My LG drive can't read Reign of fire. Any one else?

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Tanquen, Apr 1, 2008.

  1. Tanquen

    Tanquen Well-Known Member

    Sorry, I've tried 2 Reign of Fire Discs but My LG GGC-H20L drive can't read Reign of Fire. Any one else?
     
    Last edited: Apr 1, 2008
  2. Hawk

    Hawk Well-Known Member

    Giving more detail will be nice. Also it may be possible your drive is slowly dying. Try another disk and put the results back on this form.
    Originally written by Webslinger
    Before posting about your problem, please do some of us a favour so that we can help you better.
    Follow the steps, and answer the following questions in your post (especially 5 and 6 please):

    1) Ensure you're using the lastest version of Anydvd. Check the sticky at the top of this forum.

    2) Remove packet writing software from your system (including Roxio Directcd, Nero's Incd, DragtoDisc, Drive Letter Access (DLA), CyberLink InstantBurn, etc.)

    3) Specify the a)full title, b)region code, c) country, and d) release date of the disc that you're experiencing issues with.

    4) Click the red fox icon in your system tray. Select "status" on the left hand side of your screen. With the problematic disc inserted in your computer, click the appropriate drive tab letter (the drive containing the disc) in Anydvd HD. In the window below the drive letter (just right click in the window and choose "select all" and then "copy"), copy and paste (right click, select "paste") the information into your next reply on these forums.

    5) State the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), c) provide version numbers of those programs and d) describe in detail what you were doing when you received the error message(s).

    6) Post the Anydvd zip log file to the forums:

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"

    8 ) Before posting, please use the "search" function on these boards. Many answers are available already.


    Answer the question given on 2,3,5
     
  3. SamuriHL

    SamuriHL Retired Moderator

  4. Tanquen

    Tanquen Well-Known Member

    1. Check, I’ve not seen this behavior with any of the other HD or BR movies (Discs) I have.
    2. Check
    3. Reign of Fire, North America?, US, 2002
    4. No Disc is present in Drive R:! MR0701P GPD170M 1.01
    5. There is no error, it’s like I never put a disc in the drive. The drive light goes on and off but there is nothing from AnyDVD. I've now seen the same behavior with two Reign Of Fire discs but not with any of the other movies I've played on me PC.
    6. I don’t get a popup for step (f)
    7. What happened to 7? :)
    8. I did do a search for the move like I’ve done in the past for trublusome discs but the search did not find anything for Reign of Fire and I’ve tried two copies and all my other discs work so I thought I’d ask. :p

    This is in Vista and I did install SP1 the other day. I'll try it in a clean XP install on the morrow.
     
    Last edited: Apr 1, 2008
  5. kdssrugby

    kdssrugby Well-Known Member

    Hey tanquen, I have a similar issue with Stalingrad (Enemy at the gates French Import).
    I think this is more of a Vista/ LG drive issue then a Anydvd one.

    My LG drive refuses to read the disc, though it works on a Taiwanese usb HD dvd drive that I have. It doesn t work on xbox 360 addon either. And like you this is the only title thats affected.
    I m also running vista sp1. I m thinking Microsoft messed with something in Vista with the SP, otherwise I m stumped.
     
  6. Webslinger

    Webslinger Retired Moderator

    Click the link SamuriHL posted please.
     
  7. kdssrugby

    kdssrugby Well-Known Member

    We have webslinger, but that implies that our drives can at least see the disc. We can t create a report file if the compute rdoesn t even know its there. But like I said earlier, I don t think this is a slysoft issue but an LG/Windows issue.
     
  8. Webslinger

    Webslinger Retired Moderator

    If a drive can't see the disc when Anydvd is disabled the problem is either with the disc, your drive (or bad cables on the back of the drive), or drivers/filter stack issues (or conflicts). Your options are exchange the original disc (or try to clean it), try a different drive/cable, or resolve your filter stack issues.

    People can post filter stack info:

    a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).

    But I really don't perceive the Anydvd and Anydvd HD forums as places to resolve issues that have nothing to do with Anydvd, although I do give the Anydvd HD forum a little more leeway with respect to Blu-ray and HD-DVD issues.

    Really, there's no miracle cure for fixing a bad original disc without leaving the house (other than trying to clean the disc).
     
    Last edited: Apr 1, 2008
  9. Tanquen

    Tanquen Well-Known Member

    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.0.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: PxHelp20
    Lower Class Filter: ElbyDelay
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: PxHelp20
    File Name: C:\Windows\System32\Drivers\PxHelp20.sys
    File Version: 2.03.16a [2.3.16.0]
    File Description: Px Engine Device Driver for Windows 2000/XP
    Product Name: PxHelp20
    Product Version: [2.0.0.0]
    Company Name: Sonic Solutions
    Copyright: Copyright © Sonic Solutions

    Filter Name: ElbyDelay
    File Name: C:\Windows\System32\Drivers\ElbyDelay.sys
    File Version: 5, 1, 0, 1 [5.1.0.1]
    File Description: Elby Delay Lower Filter Driver
    Product Name: CDRTools
    Product Version: 5, 1, 0, 1 [5.1.0.1]
    Company Name: Elaborate Bytes AG
    Copyright: Copyright (C) 2003 - 2006 Elaborate Bytes AG

    Filter Name: AnyDVD
    File Name: C:\Windows\System32\Drivers\AnyDVD.sys
    File Version: 6.4.0.4
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.4.0.4
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2008 SlySoft, Inc.
     
  10. Webslinger

    Webslinger Retired Moderator

    Nothing is interesting with respect to your filters. However, you can update Anydvd: click http://forum.slysoft.com/showpost.php?p=100756&postcount=1
     
  11. Tanquen

    Tanquen Well-Known Member

    The Discs still are no go even in XP and even after a drive firmware upgrade from 1.00 to 1.02. :( I know it's the disc but is it all of them or just the 2 I got me hands on?
     
  12. Webslinger

    Webslinger Retired Moderator

    Could be the drive or a cable on the back of the drive

    When someone has that sort of issue with a SD dvd, it's not a big deal to ask that person to try another drive. I mean you can find dvd burners on sale for $30-$40 easily enough. But asking someone to test with another blu-ray drive is another matter, unfortunately.

    Anyway, given the cost difference between trying another drive and trying another disc, I'd say try another disc.
     
    Last edited: Apr 2, 2008
  13. YaniD

    YaniD Well-Known Member

    At the risk of being accused of hijacking the thread, I am unable to read Stalingrad HD-DVD on my LG GGW-H20L (the disc spins but XP can't even see a directory), but it is accessible via an xbox360 addon drive. I have also read on various forums that this disc will also not play on any 1st or 3rd gen Toshiba HD-DVD player (only 2nd gen).

    Curiously AnyDVD HD reports that the disc is not AACS protected (when read on the xbox360 addon).

    It's quite possible that there are a few dodgy disc pressings out there that are sufficiently out of spec to only be capable of being read in certain equipment that is more forgiving. Changing the disc in these circumstances may not offer any improvement, if it is a pressing fault, but is worth a try (as is changing the drive make).

    Although this is not an AnyDVD HD problem, I mention it to highlight that not all pressings necesarily work trouble free.
     
    Last edited: Apr 2, 2008
  14. Webslinger

    Webslinger Retired Moderator

    Of course, just as with SD discs, you will find some discs have just been made poorly en masse. HD-DVD flip discs, in particular, notoriously have problems.
     
  15. ocgw

    ocgw Well-Known Member

    To answer the original posters original post, yes, I ripped Reign of Fire today w/ the same drive

    ocgw

    peace
     
  16. Tanquen

    Tanquen Well-Known Member

    poop

    That is... good news for you I guess. :( I think I have a bad drive then. Today I just got One Missed Call and it does the same thing. So far after many HD and BR discs these are the only two that behave this way. The movie 300 HD-DVD/DVD had issues but at least it saw the disc and there were more folks having the same issues.

    This guy is also having issues:

    http://http://forum.slysoft.com/showthread.php?p=106455#post106455