My FileIO error

Discussion in 'CloneDVD' started by bendis, Mar 26, 2008.

  1. bendis

    bendis New Member

    Thank you. I was having the same problem. Seems it started after I installed Service Pack 1 for my Vista Ultimate 32-bit but I have no way of proving that this SP1 was really at fault.
    I have also added another hard drive and changed drive letters - possibly messing up some of the CloneDVD's settings.

    When I tried to copy "Revolver"and "Enchanted", I got an error that the path was not being found and the error detail was:
    File 0 F:/CloneDVDTemp/VIDEO_TS/VIDEO_TS.IFO 2

    I tried manually point the proggy to the folder I thought it was looking for, to no avail...

    I have uninstalled (answer Yes when asked to keep registration data), rebooted, and reinstalled CloneDVD from CloneDVD2916.exe.
    Tried again - still the same bloody error message but it gave me option to browse for it so again, I tried to have it go to where said folder is. No good... so I tried something else and I pointed it to the DVD drive where the movie disk was and voila, it found "the path" and all is well now.

    Happy burnin'!
    bendis
     
  2. Webslinger

    Webslinger Retired Moderator

    That is what you should be doing.


    Perhaps Zebadee's guide will help you understand the program a little better: click http://forum.slysoft.com/showthread.php?t=10715
     
  3. bendis

    bendis New Member

    Sorry, my bad, should have rtfm... lesson learned.

    I got confused by the message that the program was looking for dir "CloneDVDTemp" on drive F:
    - so named dir was located on D: and I also found such dir on drive E: ...) that's why I tried pointing it to drive D:

    Since it worked fine before I added more drives and changed around their letter assignments, I thought the program was now unable to find the "CloneDVDTemp" folder, not the actual location of the movie.

    Thanks for your help.