My external BluRay Drive not seen with 8.1.1.2

Discussion in 'AnyDVD HD (Blu-ray issues)' started by LePousson, Apr 30, 2017.

  1. LePousson

    LePousson Well-Known Member

    Hi guys !

    I have an external drive, a Samsung SE-506, that is woking perfectly with PowerDVD or just the Windows Explorer.

    But it can't be seen under AnyDVD 8.1.1.2 and so, can't be enabled and used ... My internal BluRay drive (Panasonic UJ272) is seen and working great (a bit too slow for ripping) ...

    What can I do ? For info, I'm using W10 x64 ...

    Thanks for the reply !

    LePousson
     
  2. Jeff R 1

    Jeff R 1 Well-Known Member

    Restart you machine while AnyDVD is running.
    Be sure you drive is connected and the power button is on, on the external drive when you restart you computer.
     
  3. LePousson

    LePousson Well-Known Member

    I did that something like 10 times with no effect at all ... That's quite frustrating ...
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

  5. LePousson

    LePousson Well-Known Member

    There might be something like a little devil in my computer who did bother me with this drive ... Now, just after I saw your reply, the drive is recognized and seems to be working well ...

    I am feeling ashamed cause I bothered you for nothing, but also quite upset towards either AnyDVD, my laptop, the drive or all of that ...

    However, sorry for creating this topic which seems to be totally useless ...

    LePousson
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    Don't be, though I'd still like to see that logfile.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk