My DVD does not record DVD+R but CDR,CDRW and DVD+RW !

Discussion in 'CD/DVD/BD Drives' started by fnavarro, Mar 16, 2007.

  1. fnavarro

    fnavarro New Member

    This is a nightmare. And it's Dell !
    I have a Dell Inspiron 640M equipped with a TSSTcorp DVD+-RW TS-L632D. I can't record DVD+R disks. Suddenly, I found that CloneDVD2 cannot copy disks and then I found that nor Roxio7, nor Nero6 can store files in DVD+R. Nevertheless, both programs can store information in DVD+RW disks and it can be read in other computers. CloneCD works OK. I use TDK or Philips disks.
    Is there any incompatibility using CloneDVD2 with those programs?
    Roxio was already in the computer, then I installed CloneDVD2 (and I copied some disks without any problem) and then I installed Nero6. I have installed and uninstalled Nero and Roxio in any possible combination but I can't yet use nor CloneDVD2 nor store files in DVD+R.
    I read in some forums that maybe installing ASPI for Windows, it will make it work. No, it didn't. I upgrade the firmware. Did not work either. I checked that DMA in second channel is OK. Did not work. I do not know what else to do.

    Dell support told me to uninstall CloneDVD2. If the problem is not solved, they suggest me to reinstall the whole operating system losing everything... I am bored...

    Is there any incompatibility? Or somebody knows what else I can do to solve the problem...
     
  2. oldjoe

    oldjoe Well-Known Member

    You have the symptoms of a failing DVDRW. I would uninstall the DVDRW in Device manager, reboot so Windows will reinstall it and see if that helps.
    You can uninstall CloneDVD2, as Dell suggested, but I have my doubts that will resolve your problem.
     
  3. fnavarro

    fnavarro New Member

    Thanks, I did it and did not work

    Thank you very much.
    I did it and did not work either....
     
  4. oldjoe

    oldjoe Well-Known Member

    I've been doing some checking on the TSSTcorp DVD+-RW TS-L632D and you are not the only one who has problems with that drive. Dell doesn't have any firmware updates and they don't have any answers for the problem. I did read about a user, who had the same issues as you, who solved the problem with a format. I assume he meant using the Restore Disc.
     
  5. sondeterra

    sondeterra Well-Known Member

    Been There done that

    Had similar experience when replacing my DVD reader, new one one actually locked up Windows 98 until I did a full restore. Over 6 years enough corruption of data tables resulted in the necessity anyway.
     
  6. MarkRacer

    MarkRacer Well-Known Member

    If I were you, I would go ahead and do what DELL suggested - slick drive and reinstall OS pronto.

    :bowdown: :bowdown: WE'RE NOT WORTHY:bowdown: :bowdown:
    SLYSOFT is the SHIZNIT!!!
     
  7. TPLAT

    TPLAT Well-Known Member

    On my last two Dell pc`s I ordered them without a dvd burner, I prefer to install my own that I ordered from www.newegg.com, Dell firmware updates are very slow to come and have less of a chance of ending up with a piece of crap burner.