Mußte AnyDVD löschen wegen Mobile Internet!!!

Discussion in 'AnyDVD HD (DVD Probleme)' started by thesnoopy, Oct 19, 2007.

  1. thesnoopy

    thesnoopy Member

    Weiß jemand Rat? :confused:
    Mein Mobile Internet ließ sich so lange nicht aktivieren bis ich den Anbieter aufsuchte und die mir erklärten, dass das mit anyDVD nicht läuft. Kaum war´s gelöscht war ich online (Modem: Huawei E220). Kennt jemand das Problem? Oder weiß jemand wie ich das umgehen kann? Kann ich anyDVD auf einer externen HDD fahren?
    (Mein Internetanbieter ist der österreichische Mobilfunker ONE.at.)
    Bitte dringend um Hilfe! Bin schon ziemlich auf Entzug!!!
    thesnoopy
     
  2. Hätte es nicht gereicht, AnyDVD zu deaktivieren, wenn Du online gehen willst?
    Rechter Maus-Klick auf das Icon in der Taskbar und den Haken bei "AnyDVD einschalten" entfernen.
    Wenn Du einen Film kopieren willst musst Du ja nicht online sein...
     
  3. John

    John Support Team Staff Member

    Ich konnte es nicht selbst testen, aber soweit ich weiß installieren einige Anbieter mit ihrem Modem ein virtuelles Laufwerk. Zu welchem Zweck das geschieht ist mir ein Rätsel. Sinn macht das nicht. :confused:

    Anyway. AnyDVD entweder deaktivieren, oder eventuell das Laufwerk in AnyDVD deaktivieren sollte Abhilfe schaffen.

    Regards,

    John
     
  4. kupfer2002

    kupfer2002 Member

    AnyDVD auf einer externen Platte lässt sich schon installieren. Aber AnyDVD schreibt sich in die Windows Registry hinein. (Regiestrierungsdaten). Würde es mal probieren, glaube aber nicht das das helfen wird.....
     
  5. thesnoopy

    thesnoopy Member

    Ich werd´s mal probieren!

    Vielen Dank für die Hilfe!
     
  6. thesnoopy

    thesnoopy Member

    Es hat geklappt!

    AnyDVD deaktiviert, die Funktion Autostart in den Programmeinstellungen ebenfalls und bei Laufwerksauswahl die Box des Modems (F:Huawei Mass Storage) weggeklickt, dann neu gestartet und siehe da Internet geht jetzt!

    Nochmals Danke!!!!!

    thesnoopy
     
    Last edited: Oct 22, 2007
  7. Dude11

    Dude11 New Member

    Hi!
    Hatte das gleiche Problem, mobile i-net Anbieter zwar Drei Austria, aber das Modem ist das gleiche (Huawei E220).
    Als es mir genug war mit dauerndem aktivieren/deaktivieren ging ich einfach in den shop, und der Typ dort war so net mir ein kleines tool zu mailen mit dem man das virtuelle Laufwerk
    des Modems einfach verschwinden lässt!! Jetzt funzt alles wunderbar (der Verkäufer war scheinbar selbst ein fleißiger fox-ler)
    Also wer's braucht einfach melden!