Mr. Fix-it does not work with 6.1.1.4

Discussion in 'AnyDVD HD (DVD issues)' started by sky-chicken, Feb 3, 2007.

  1. sky-chicken

    sky-chicken Member

    When I try to copy my movie to my HDD and it will not work with AnyDVD 6.1.1.4 turned on. I also have to disable AnyDVD to play the "original" DVD. Never had that before..
     
  2. Webslinger

    Webslinger Retired Moderator

    Last edited: Feb 3, 2007
  3. sky-chicken

    sky-chicken Member

    Summary for drive D: (AnyDVD 6.1.1.4)
    MATSHITA DVD-RAM UJ-841S 1.50 508020KME1992602742
    Drive (Hardware) Region: 1

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2166378 sectors (4231 MBytes)

    Video DVD (or CD) label: Mr_Fix_It
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Changed firstplay: Jump directly to TitleMenu!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    I tried 2 different computer withthe same result and already send the files to support@slysoft.com
     
  4. sky-chicken

    sky-chicken Member

    OK .. found the problem. The DVD is not playable when "remove annoying adverts and trailer" is selected. After unchecking it works just fine.
     
  5. DetroitBaseball

    DetroitBaseball Well-Known Member

    Yeah, that feature has been known to make some DVDs unplayable, thanks for reporting back.