Movie downloaded fine but .mp4 does not play?

Discussion in 'AnyStream' started by just curious, Sep 21, 2020.

  1. just curious

    just curious Well-Known Member

    Will not play via Powerdvd, VLC or my android tv box.

    See attached log
     

    Attached Files:

  2. teege

    teege Member

    What program is used to read those logs? I've had one video through Amazon not work as well, but just that one. I'm sure you did, but I'll ask anyways: Did you try again?
     
  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    As with and or CloneBD logfile's, your new the proper specialised analytical tools to fully read them. You can process them with any zip file capable reader and then at least read part of the file (s).

    Sent from my Pixel 3 XL using Tapatalk
     
  4. just curious

    just curious Well-Known Member

    I downloaded a few tv series episodes - None of those .mp4's will play.

    I downloaded 3 movies - The first two won't play but the 3rd one DOES play!

    The log for the playable download is attached!
     

    Attached Files:

    Last edited: Sep 22, 2020
  5. Prospere

    Prospere RedFox Development Team

    @just curious Could you please try to watch any of the failed titles with VLC while having its "Messages" window open (Tools->Messages) with "verbosity" set to 2(debug)?
     
  6. Chaewon

    Chaewon Member

    Hi,

    I'm having the same issue as OP. I have attached the rip and VLC logs as requested by Prospere.

    Edit: Another issue I found is that the tool is not downloading DD 5.1 audio even though the this particular movie does have it.
     

    Attached Files:

  7. testiles

    testiles Well-Known Member

    Chaewon, in AnyStream File -> Settings, under the Download tab, do you have "Enable downloading surround sound (where available)..." checked?


    T
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    By default as downloads on stereo, you need to tell it in settings to grab surround when available.

    Sent from my Pixel 3 XL using Tapatalk
     
  9. Chaewon

    Chaewon Member

    I did have that checked and did another test. What happened is that the audio container has been converted to AAC LC for whatever reason so I didn't even bother to read past the container name (my fault). I have checked this particular movie with another version downloaded using 'another' tool and that version has superior video quality and the proper DD 5.1 audio.

    This is what AnyStream grabs

    AAC LC SBR
    Format/Info : Advanced Audio Codec Low Complexity with Spectral Band Replication
    Commercial name : HE-AAC

    VS [xxx tool]

    E-AC-3 JOC
    Format/Info : Enhanced AC-3 with Joint Object Coding
    Commercial name : Dolby Digital Plus with Dolby Atmos
    Codec ID : A_EAC3

    Lastly, 3 tries and the movie is still not playable - Looks to be a decryption issue on AnyStream's end.
     
  10. Prospere

    Prospere RedFox Development Team

    Which Windows version are you running on and which build of AnyStream is installed (32 or 64-bit)?
     
  11. Chaewon

    Chaewon Member

    Windows 10 Pro version 2004 and AnyStream 64-bit