Monster House - Puppetlock

Discussion in 'CloneDVD' started by Rodster, Mar 4, 2007.

  1. Rodster

    Rodster Well-Known Member

    Hi all

    Im using the registered and latest versions of CloneDVD and AnyDVD. I was trying to backup Monster House DVD Region 4.

    AnyDVD picked up and so-called removed Puppetlock, but when CloneDVD2 tries to read the dvd disc it says its trying to correct the disc format.

    I told Slysoft this problem, but no answer yet, anyone else having this issue?
     
  2. Webslinger

    Webslinger Retired Moderator

    1. The latest version of Anydvd is 6.1.2.9
    visit http://forum.slysoft.com/showthread.php?t=2192

    2. What happens if you wait and let Clonedvd fix the disc format?

    3. send the ifos to Slysoft
    visit http://forum.slysoft.com/showthread.php?t=330
     
  3. bilbo65

    bilbo65 Well-Known Member

    The latest release Version of AnyDVD on the Slysoft web site is Ver.6.1.2.5, The latest Beta Version is 6.1.2.9. ;)
     
  4. Rodster

    Rodster Well-Known Member

    Hi all

    Tried Monster House again today with the latest versions of CloneDVD and AnyDVD (non beta) and apparently puppetlock should show 2 protections not 1 as it currently does.

    I tried to let CloneDVD do its reparing but this resulted in an unexpected error which told me to email bugs@elby.ch. I decided to get all the IFO files and email them zipped to Slysoft with the details.

    Hopefully this issue will be resolved soon.

    Rodney
     
  5. James

    James Redfox Development Team Staff Member

    Unfortunately you had AnyDVD enabled while copying the .ifo files, so they are useless. Please disable AnyDVD and send the files again. Thank you.
     
  6. Rodster

    Rodster Well-Known Member

    Hi

    I have re-sent the IFO files as requested and this time Anydvd was not running at all (no icon on the taskbar).

    Rodney
     
  7. James

    James Redfox Development Team Staff Member

    Thanks. I believe AnyDVD tries to unprotect something which is not protected (a false alarm).
    Please disable the option "Copy protection based on unreadable sectors".
    CloneDVD should work fine now.
    If it tries to repair the DVD structure, let it complete.
     
  8. Rodster

    Rodster Well-Known Member

    Hi James

    Will give it a go without the "Copy protection based on unreadable sectors" and let you know the results. I let it try to repair the dvd structure before right up till the end but it failed with the "CloneDVD2 TCE" error, so should i try it again?

    Rodney
     
  9. Rodster

    Rodster Well-Known Member

    Hi James

    So far so good, at least Clonedvd is showing the quality bar and the bar when it scans the dvd (which takes a lot longer than usual but no "reparing disc structure message anymore), but the reading time has blown out to 50 minutes, is this the side-effect of turning off "protection based on unreadable sectors" or to do with the quality of the dvd disc / data?

    Rodney
     
    Last edited: Mar 5, 2007
  10. James

    James Redfox Development Team Staff Member

    No, it shouldn't make any difference.
     
  11. Rodster

    Rodster Well-Known Member

    Hi

    Your suggestion worked, i wonder why the issues came up for as usually both programs work perfectly with any DVD's. I also received notification of a new version of AnyDVD which has been released since this issue arose.

    You would have been more than welcome to add acknowledgement (Thanks to Rodney Mayhew / one of our members for this) regarding this issue.

    Thanks for your assistance.

    Rodney
     
  12. James

    James Redfox Development Team Staff Member

    It was a bug. I have fixed it in AnyDVD 6.1.3.0.
     
  13. Rodster

    Rodster Well-Known Member

    Hi James

    Just an update with the new AnyDVD - below is what the old one showed:

    Media is a Data DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2029744 sectors (3964 MBytes)
    Total size: 4037104 sectors (7884 MBytes)

    Video DVD (or CD) label: Monster_House
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Changed firstplay: Jump directly to TitleMenu!
    Found & removed 1 bad sector protections!
    Emulating RPC-2 drive with region 4!


    Here is what the new one shows:-

    Summary for drive E: (AnyDVD 6.1.3.0)
    HL-DT-ST DVDRAM GSA-T10N PR03 000817060B69JM4813
    Drive (Hardware) Region: 4

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2029744 sectors (3964 MBytes)
    Total size: 4037104 sectors (7884 MBytes)

    Video DVD (or CD) label: Monster_House
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Found & removed Autorun from Video DVD!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 4!

    I noticed the absence of Sector Protections in the new version and no mention of the copy protection system used, as structural copy protection does not show anymore. Was this because of the bug that it was showing Arccos Puppetlock to appear? I have re-enabled "Protection based on unreadable sectors".

    Rodney
     
  14. Webslinger

    Webslinger Retired Moderator

    Yes

    from http://www.slysoft.com/download/changes_anydvd.txt

    "Fix: AnyDVD could detect Arccos copy protection on short multi
    angle titles (e.g., extras on Monster House, R4) by mistake"


    That is what you should do with 6.1.3.0
     
    Last edited: Mar 6, 2007
  15. TheBoz

    TheBoz New Member

    Still an Issue with 6.1.9.3

    I was wondering if this is again an issue with the Monster House DVD. I have 6.1.9.3 (w/ Clone DVD) running and did attempt the disableing of the "Copy protection based on unreadable sectors" change you suggested, allowed it to correct disk structure, but it still fails w/ the following error: "IFOProperties 2 TCE"

    I am attaching log for reference.
     

    Attached Files:

    Last edited: Nov 5, 2007
  16. Webslinger

    Webslinger Retired Moderator

    No. You should ensure AI scanner is enabled (default), and you should ensure that "copy protection based on unreadable sectors" is selected.

    After you do this, please state the full a)error message(s) you encountered, b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s).