MI:3 playback issue

Discussion in 'AnyDVD HD (Blu-ray issues)' started by sclaws, Feb 25, 2008.

  1. sclaws

    sclaws Well-Known Member

    MI:3 is the first HD DVD iso I'm unable to play...very odd. I create an iso (tried UltraISO and IMGBurn 2.4.0.0), UDF 2.5, read mode, mounted to Daemontools--all the usual config options that worked before, but I can't get it to play using PDVD Ultra 3730. Not sure if this is an AnyDVD issue but I figured this is a better place to ask vs Cyberlink since they'll bark at trying to play an iso.

    What happens is the image tries to play for an instant, then nothing...PDVD exits. I can play the disc fine so I know the media isn't damaged. Cleaned the disc, same results.

    Any suggestions? What other info can I offer?
     
  2. hddvdsupporter

    hddvdsupporter Well-Known Member

    make sure that you unchecked "rename highest xpl file.." in anydvdhd options..
     
  3. sclaws

    sclaws Well-Known Member

    Thx...I'll try that this evening.
    Leads me to another idea/feature request regarding film-specific settings for cases like this. I'll start a new post tho :)
     
  4. JimSa

    JimSa Well-Known Member

    Sclaws, I had this exact same problem too. I went back to 3304/3319 and MiIII played fine. As far as I can tell, you not only leave BD+ playback behind when moving to 3370, but this particluar title as well...

    Pretty sure this is a cyberlink problem, not a problem with the ISO.
     
  5. sclaws

    sclaws Well-Known Member

    Thx for the response...you may be right. I'm getting the BR of MI:3 to try out and see if it works (I'd rather keep all my softare current if at all possible to *hopefully* avoid conflicts, but of course this isn't always the case).
     
  6. profcolli

    profcolli Well-Known Member

    Keeping current can just bring more problems :doh:
    Had the same problem with MI3 HDDVD and PDVD 3516 - would just exit to desktop right after starting to play. Went back to PDVD 3319 and no problems. Slysoft support just put this down to an incompatibility with PDVD 3516 and AnyDVD due to poor coding in PDVD.
     
  7. sclaws

    sclaws Well-Known Member

    Yeah, you're right. I stabbed myself in the foot with "keeping current" just last night (upgrading to the 1.87a Realtek HD audio driver was a total mess--fubar'd PDVD and TheaterTek playback for awhile).

    This is the first time I've dealt with an HTPC and it certainly is a different beast than just managing a desktop workstation...wife said the same thing to me last night in the middle of my frustration "If it ain't broke..." "I know! I'll learn." ;)