MFR failed for 00000.jar - Fehler beim Rippen

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by Schlomo Schlemihl, May 17, 2021.

  1. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Hallo Leute,
    ich lege heute mal wieder eine Disk ein (neu und unzerkratzt aussehend) und es kommt kurz nach der Regionalcode-Abfrage

    FEHLER bei der Bearbeitung der Blu-ray Disc!
    Bitte überprüfen Sie das AnyDVD-Statusfenster für weitere Informationen!

    Im Status-Tab steht:
    Code:
    ERROR: MFR failed for 00000.jar -> C:\Users\xxxx~1\AppData\Local\Temp\AnyDVD_tmp\!
    FEHLER bei der Bearbeitung der Blu-ray Disc!
    Woran kann das liegen?
    Log-Datei bekomme ich auch nicht erzeugt.
    Film ist "Welcome to Sodom"
    AnyDVD Version 8.5.4.0

    Danke!
     
  2. Ch3vr0n

    Ch3vr0n Translator NL

    Provide an actual logfile please. That error often happens when trying to add speedmenus to an already decrypted disc.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Thanks, but no logfile possible. AnyDVD generate nothing. Where (folder) is the data file located typically?
    No added speedmenu.
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    Anydvd doesn't make a logfile until you tell it to create one. Insert the problematic disc, then. Right click the tray icon and click 'creare logfile'. Then attach that to a reply here.

    Sent from my Pixel 3 XL using Tapatalk
     
  5. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Hello Ch3vr0n,
    no, I am not dumb. Certainly I instruct AnyDVD to create a logfile! How I wrote: AnyDVD created nothing.:confused:
    And the folder "C:\Users\MyPC\Documents\AnyDVDHD" is empty...
     
  6. Ch3vr0n

    Ch3vr0n Translator NL

    I didn't say you were :). Anyway that folder is empty because you're looking in the wrong folder. It's in 'AnyDVD logs' I think.

    Sent from my Pixel 3 XL using Tapatalk
     
  7. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Nothing... only an old log from 2019 in the folder C:\Users\MyPC\Documents\AnyDVD_logs :-(
     
  8. kufo

    kufo Well-Known Member

    Der Dateipfad ist richtig.Du könntest zum testen mal versuchen ein logfile von einer anderen Disc zu erstellen.
    Wenn das nicht funktioniert könntest versuchen AnyDVD noch einmal neu zu installieren. An deiner Disc wird es bestimmt nicht liegen.
    Das habe ich bisher noch nicht gehabt und auch nichts davon hier im Forum gelesen.

    LG
     
  9. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Ja, heute nochmal eingelegt und probiert - und jetzt nimmt das Laufwerk die Disk ohne Fehlermeldung an und rippt auch! Wer soll einen PC verstehen (gestern 3 oder 4 mal mit Fehlermeldung abgebrochen)?
    Allerdings hängt es bei 4% bei 0.00 - 0.02 MB/s Geschwindigkeit und es hat auch schone die folgende Fehlermeldung gegeben, die ich dann irgendwann weggeklickt habe:

    unbenannt0tk7j.jpg


    Ich konnte aber jetzt ein Logfile erstellen. Hoffentlich hilfts...
     

    Attached Files:

    Last edited: May 19, 2021
  10. coopervid

    coopervid Moderator

    Putzen mit Microfasertuch. Evtl. waschen mit Flüssigseife davor.
     
  11. D300

    D300 Well-Known Member

    Gutes und am Besten Neues .. mit so manch alten Lappen wird es eher schlimmer
     
  12. Schlomo Schlemihl

    Schlomo Schlemihl Active Member

    Hat geklappt! :thankyou:
    Zwar ziemlich langsam (mit 5-10 MB/s), aber lief nun ohne Fehlermeldung durch.
    Hätte ich nicht gedacht, da die Disk völlig neu und sauber und spiegelblank aussah. Vielleicht spinnt mein schon etwas älteres Blu-ray/HDVD-Laufwerk auch manchmal...