Resolved Men In Black 3

Marty S. McFly

Well-Known Member
Thread Starter
Mar 2, 2016
Can't make a copy of movie to playback has Cinavia copy protection. Have latest Anydvd and CloneBD


  • AnyDVD_8.6.6.0_Info_G_MEN_IN_BLACK_3_6EDE1B4D_73D25BDA.ziplog
    301.1 KB · Views: 1
Cinavia can only be removed that way:

Check Cinavia option in AnyDVD
Rip with CloneBD
Tried that and still didn't work.


  • AnyDVD_8.6.6.0_Info_E_MEN_IN_BLACK_3_6EDE1B4D_73D25BDA.ziplog
    300.9 KB · Views: 1
You did the audio conversion to AC3? This is a must!


In addition there is a driver PxHlpa64 in your lower filters. You should remove that.

Start Imgburn with administrator rights (Right click the icon and pick "Run as administrator) . Choose "Tools" "Filter Drive Order" highlight this driver and select "Remove selected filter" Then click Ok. Reboot your PC. Try again.
I'll try again again after removing driver filter. I did the audio conversion to AC3 .
Last edited:
Still didn't work ISO unplayable using PowerDVD
I'm puzzled. The ISO should still play. If Cinavia is not removed you would just have no audio but video should work. So what are the symptoms you are experiencing?
Tried to mount ISO and says unable to mount. Rebooted PC an still won't mount using Virtual CloneDrive. Gonna try using my other PC and see if it works.
Last edited:
Try to rip to folder. If succesful you can play the m2ts in the BDMV/STREAMS folder and check if audio works. If so, then use Imgburn to create an ISO from the folder structure.