Media Write error

Discussion in 'CloneDVD' started by microdigitech, Feb 1, 2007.

  1. microdigitech

    microdigitech New Member

    For the past 8 months CloneDVD has worked just fine, but lately a large percentage of the dvd's I'm cloning end up with a "Media Write Error" at about 90% or more towards the end of the cloning. It says there may be "bad media." I tried switching brands (even though the brands worked just fine before). The details say: Write DVD 10 11 W2

    Any ideas or suggestions??
     
  2. b1030

    b1030 Well-Known Member

    Obviously there are a ton of reasons why this could happen. It has been my experience when consistant snags appear in the burn process, most likely culprit is the burner. So, what kind of burner, do you have newest firmware, and how old or better, how much has your burner been used?
    I am fond of NEC products, but recently had to replace 2 due to simular
    problems. 1 in an external USB and the other in one of my duplicating towers.
    Every once in a while the burning software will acquire a bug. My Nero went nuts after downloading the new MS Internet Exployer v7. Was almost impossible to remove it. With zero help from Microsoft, finally wound up installing XP repair mode and re-install Nero. Still not perfect, but better.
    Good Luck!
    Brad
     
  3. binkie7

    binkie7 Member

    Hey microdigitech
    What's the make, model and firmware version of the burner?
    May just need a firmware update.

    To find this just open Clone - click on write existing data - have dvd writer picked as the output method.

    Under dvd writer the make and model is listed there and the firmware version is next to rev.

    What media have you tried?
     
  4. Webslinger

    Webslinger Retired Moderator