Media write error

Discussion in 'CloneDVD' started by rw2516, Jun 13, 2007.

  1. rw2516

    rw2516 New Member

    Since yesterday I've gotten a Media Write Error at approx. the 90% point using CloneDVD. Tried several times, always failed. The discs are Verbatim(regular and Movie Time). The Movie Time discs are from two different spools purchased a month apart. All the spools are 50% used with no previous errors.
    I looked under Preferences. It reads: Operation failed: sounds/error.wav
    The only other info that may be relevant is I did a Windows Update on Sunday.
    Ideas?
     
  2. Webslinger

    Webslinger Retired Moderator

    1.

    Give us media ID codes please and serial numbers (look at the inner clear plastic hub).

    What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    2. At what speed are you burning your blank media?

    3. Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.


    That has no bearing on anything. That just tells you want sound Clonedvd will play if something fails.

    4. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    5. Do steps 3 and 4 from here (note that step 4 requires you to post information)
     
    Last edited: Jun 13, 2007
  3. rw2516

    rw2516 New Member

    Turns out it's the burner drive. I had suspected it at first because it's four years old and has gotten heavy use. It's an internal Pioneer that came with the computer and no updates were available.
    What made me suspect Clone was that the media I am using(Verbatim DVD-R 16x) was working fine with other drives and I was having no problem copying DVD-5s on the fly with Nero. Only when using Clone did I get a failure, always at 96%. So I tried Shrink and same thing happened, at 96%. All burning at 4x.
    I hooked up a new Pioneer external burner and everything is working fine, while the old drive still fails. I guess it's possible the old drive is ok and there's some system problem interferring with it but I've got everything working.
    By the way, this was the first time I've opened Shrink since I got Clone in December '05. God it sucks. How did i ever live without Clone.
     
  4. Webslinger

    Webslinger Retired Moderator

    While that does sound like an issue with the burner, you should be burning that blank media at 8x or possibly 12x. If your internal burner is so old that it can't burn at 8x, then chances are you need to look for slower rated media for that burner (or simply replace it).