Media to BIG???

Discussion in 'CloneDVD' started by Your-MUM, May 20, 2007.

  1. Your-MUM

    Your-MUM New Member

    ok been using any and clone for year or so all good, but today tried to copy 2 dvd film and it fails to copy on to disk, with a message saying media to log or big???


    the ts video file is 7 . 3 Gb?? very odd, its like it copies it with out braking it down. to 4 GB

    what am i doing wrong.


    have uninstalled and reinstalled clone and any.
     
  2. mike20021969

    mike20021969 Well-Known Member

    are you trying to copying it to a dvd5 or dvd9 blank media?
    select DVD-5 on the drop down menu on clonedvd title configuration screen.
    what %age is the quality bar indicating?
    if you are copying a dvd9 (dual layer disc) to a dvd5 (single layer disc) the quality will be under 100%.
     
  3. Your-MUM

    Your-MUM New Member

    the bar is at dvd-5, it copy's the hole film but will not burn it.
    i set speed to 8X and using Data write red disks Been good for 200 disks.

    quality at about 80% had less that worked?

    the film burn fine on the wife's laptop with a fresh install off any and clone??

    just odd really
     
    Last edited: May 20, 2007
  4. Webslinger

    Webslinger Retired Moderator

    1. Use Anydvd 6.1.5.3 and Clonedvd 2.9.0.7

    2. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    3. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media)
    If you use poor quality blank media, then you should expect problems.
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    4. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    5. Do steps 3 and 4 (step 4 requires you to post information; do not start randomly deleting filters)
    6. It's possible your burner is dying; try it in another system