Maximum Number of Secrets exceeded

Discussion in 'CloneDVD' started by TrevorFawcett, Mar 12, 2007.

  1. TrevorFawcett

    TrevorFawcett New Member

    I don't understand the message I get "The maximum number of secrets on any one system has been exceeded"What are these secrets, where are they stored and how do I get rid of them. Have successfully copies many DVDs and always wipe the temporary files when a copy is successful. Message also suggests cleaning surface, this has been done but no DVDs will copy. Can anyone throw any light on this problem. Many thanks
     
  2. Coaster

    Coaster Well-Known Member

    @ TrevorFawcett,

    Welcome to the Forum.

    Please provide the Name(s) and Version Number(s) of the Software Program(s) you are using when you receive this “The maximum number of secrets on any one system has been exceeded” notification.

    Also for background information what is the title of the Commercial DVD Movie you are attempting to process when you receive this notification. Any additional background amplifying information you can provide could prove to be helpful.

    Regards,
    Coaster
     
  3. TrevorFawcett

    TrevorFawcett New Member

    "Secrets" error

    I am using the latest versions of AnyDVD and Clone DVD 6.1.3.0 and it is occuring with any DVD that I try to copy. Have tried more than 10 different DVDs but all result in same error message. I have previously successfully copies about 40 DVDs.
     
  4. Coaster

    Coaster Well-Known Member

    @ TrevorFawcett,

    I have been using the AnyDVD and CloneDVD software programs since their original release years ago and have backed up very large number of Commercial DVD Movie Titles. I have never seen either of these software programs ever display the Warning Notification you are describing.

    I am assuming that you have obtained the AnyDVD and CloneDVD software program from the Official SlySoft Web Site (http://www.slysoft.com). Is this a correct assumption?

    Suggest possibly some Virus/Trojan/SpyWare causing the Warning Notification you are describing.

    Suggest running a couple of different Virus/Trojan/SpyWare removal programs.

    Regards,
    Coaster
     
  5. Webslinger

    Webslinger Retired Moderator

  6. Whisperer

    Whisperer Well-Known Member

    The latest version of Slysoft/Elby CloneDVD2 is version 2.9.0.3. The version number you quoted is the latest version of AnyDVD. I suspect that maybe you are using a Chinese fake version of CloneDVD2(?) which uses CloneDVD's good name to get unwary people to buy it and which is known to cause problems ... because it junk!

    If this is the case, then download the real CloneDVD2 program from the slysoft site.

    Whisperer
     
    Last edited: Mar 12, 2007
  7. resnick

    resnick Active Member

    As the others above have stated, DownLoad from the "Official" SlySoft
    site and see if that works. I assume that it will, and the "Mystery" will be solved!
     
  8. TrevorFawcett

    TrevorFawcett New Member

    "Secrets" error message

    Thanks to everyone for their replies. Problem still not solved. I downloaded and paid for original genuine software from Slysoft and have maintained all the new versions as I have received notification so never tried Chinese or any other rogue versions.
    The latest CloneDVD version being used is v2.9.0.3 so I am up to date there.
    The error message occurs when about 1% into the copy process to HD
    Have got AVG Anti Virus installed and the database for that is completely up to date, system checks are made daily and no virus has been detetected, which is probably correct as other programs on system are running normally.
    I could uninstall and reinstall the Slysoft suite but would have to get new keycodes.
    Maybe this information will throw some light on the problem. Thanks to all for your kind assistance
     
  9. Clams

    Clams Well-Known Member

    Incorrect... just save your keys in another folder and you can do what you want and then run the keys again when you reinstall.

    -W
     
  10. Coaster

    Coaster Well-Known Member

    @ TrevorFawcett,

    I guess its now time to remind you that when you received your SlySoft Registration Keys that SlySoft informed you to make backup copies of your Registration Keys and store the backup Registration Keys in a safe place.

    A prudent individual would burn the backup Registration Keys to a CD or other reliable removable media and store in a safe place.

    Perhaps you should navigate over to the SlySoft “Purchase and license keys” Forum (http://forum.slysoft.com/forumdisplay.php?f=37) and review the Sticky posted there concerning Registration Keys.

    Regards,
    Coaster
     
  11. Webslinger

    Webslinger Retired Moderator

    from http://forum.digital-digest.com/showthread.php?t=54236

    "Update:
    I was able to fix this problem. I had my DVD-RW drive and a CD-RW drive on one cable on the same IDE channle on my motherboard. Once I killed the CD-RW in Windows device mangler and opened my case and put the DVD-RW on he IDE channel all by itself and jumpered it for "master," the problem disappeared. All is working well. Thanks."

    --

    from http://forum.digital-digest.com/showthread.php?t=54236

    "I had had both of those drives on that cable for several years; both jumpered cable-select with the DVD-RW having first position on the ribbon, and assigned the earlier drive letter. It never was a problem through years of video editing, DVD burning, CD burning, writing ISO files to disc, etc., etc. Programs like TMPGEnc DVD Author, DVD Shrink, and many more never complained. It wasn't until I tried to use Magic DVD Ripper that I had to question my hardware setup.

    Apparantly, with Magic DVD Ripper the DVD-RW drive could not be "authenticated" in a setup like I had. I also tried running the trial of Dvd95Copy and it too would not complete the backup until I put the DVD drive by itself, but that program didn't display the cryptic "secrets" error message like Magic did. I guess secret means my DVD-RW was regarded as such because it could not be authenticated. Anyone know for sure? For what it's worth, the full text of that error as written in the Microsoft Windows 2000 code goes as follows:

    The maximum number of secrets that may be stored in a single system has been exceeded. The length and number of secrets is limited to satisfy United States State Department export restrictions."
    --

    from http://forum.digital-digest.com/showthread.php?t=54236

    "found one small thread here that says it has something to do with a region code conflict between the disc and the drive,"
    "it means media and drive region incompatible."
     
  12. afruss

    afruss New Member

    I also had this problem

    Hi,
    I also got this problem with only one DVD.
    Before I had used it on a number of DVD's.

    I used the most recent copy of AnyDVD (in fact I updated it on 6th Mar 2007 to try to make it work properly)
    I used DVD Shrink 3.2
    I have Win 2000 maximum patches except for 2 that lock my computer
    • - Security update for win2k (KB923689)
    • - And a windows media player one.

    I had a problem with the brothers grim, but Ice Age II afterwards worked OK.
    Reading the other site, I have a hard drive on the same PATA ribbon as my DVD writer (not sure which is master). 2 SATA drives (which I think are classed as removable ... go figure) and I can't remember if I had my USB drive or my USB thumb drive on the computer at the time (that might be significant).

    I dont have the problem DVD with me at the moment, so I can't re-test it. I also think it was region asia pacific (NZ).

    I hope this problem doesn't bite me again, but at least I have a couple of work-arounds now.

    Andrew.
    p.s. Thanks for the great product, and thank you for not folding under the DCMA type legislation pressure!!!!!

    :clap: :agree: :clap: