Matshita DVD+-RW UJ8C2 Drive Issues

Discussion in 'CD/DVD/BD Drives' started by ikm123, Nov 7, 2013.

  1. ikm123

    ikm123 New Member

    New external drive came along with my new dell computer. I get the following anydvd message when trying to use it. I checked the region of the writer and it's region 1 so I don't know why it is saying region not set in the first section or how to make this thing work so I can make backups of movies. Any advice appreciated!

    Summary for drive D: (AnyDVD 7.3.6.0, BDPHash.bin 13-08-02)
    MATSHITA DVD+-RW UJ8C2 1.02 13020400
    Drive (Hardware) Region: 0 (not set!)

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1916192 sectors (3742 MBytes)
    Total size: 3538367 sectors (6910 MBytes)

    Video DVD (or CD) label: THE_PLACE_BEYOND_THE_PINES
    Media is CSS protected!
    Media is locked to region(s): 1!
    Video Standard: NTSC

    Structural copy protection not found.
    RCE protection not found.
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  2. Adbear

    Adbear Well-Known Member

    You region is not set, you have to exit out of AnyDVD (right click on the fox icon on the taskbar and choose 'exit') then set the drive region in Windows. If AnyDVD is running it tricks Windows into thinking the region is set
     
  3. ikm123

    ikm123 New Member

    thank you sooo much, it worked!
     
  4. jaspicer

    jaspicer New Member

    Still not working...

    I had the exact same issue as the original post, but this did not work for me. Here's what I've done after attempting to complete the above steps without success:

    Closed AnyDVD > Opened Task Manager > Stopped all AnyDVD processes > Right-clicked on the hard drive; selected properties > Hardware > Properties > DVD Region

    It states in Current Region: Region 1. I even tried selecting the US as the new region. That had no affect at all. I've been having this issue over 7 months now.