Man from U.N.C.L.E R1

Discussion in 'AnyDVD HD (DVD issues)' started by noxiousbob, Jan 13, 2008.

  1. noxiousbob

    noxiousbob Member

    A new series I just bought and want to preserve by using backups.

    It plays fine in a Standalone DVD player and on the PC WITHOUT Anydvd (6.3.0.8) running. When I say it won't play, any media player HANGS With AnyDVD disabled, the DVD plays fine on the PC

    It copies fine with no errors, it just reuses to play on the PC once it's been stripped of any copy protection.

    The vobs play perfectly in any media player, it just doesn't play as a DVD

    I've attached the log file
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    Please make sure, AnyDVD is set to default settings. Make sure AI scanner is set to "automatic", logging "off".
    If this doesn't help, disable removal of "copy protection based on unreadable sectors". Does this help?
     
  3. noxiousbob

    noxiousbob Member


    Thanks for the quick reply! It seems to make no difference.
    AI is always automatic, and when i turn copy protection based on unreadable sector it disables AI.
     
  4. James

    James Redfox Development Team Staff Member

    And it still doesn't work?
     
  5. Webslinger

    Webslinger Retired Moderator

    1. "Remove annoying adverts and trailers" doesn't work properly with all discs and may cause playback issues even on backups. Disable this feature.

    2. Test the backup in a standalone dvd player. You may have to press "play" more than once on the remote due to #1.
     
  6. noxiousbob

    noxiousbob Member

    Sorry, I thought I said so...
    It still does not play under any circumstances. All my players just hang.(PowerDVD, VLC, and even GULP, Windows Media Player 9)

    Just for a test (figuring it might be a PC problem), I burned a disc and took to my standalone.

    It loads but won't play, it locks up the DVD player in a similar fashion and I have to physically power it off to get any response.

    I've tired ripping with DVD Shrink (no compression and yes I know its really old) it errors out about 1/2 way through the disc.
    DVDFAB copies the disc, no problems, but again, the end result is not playable.
     
  7. Webslinger

    Webslinger Retired Moderator

    Yes, you said so. However, the theory is the backup won't play properly because you created it with "remove annoying adverts and trailers" enabled. So you'd have to create a new backup with that feature disabled.
    Instead, do this:


    1. Click the red fox icon on your toolbar. Click the "Default" button. Click "ok". Ensure "Remove annoying adverts and trailers" is disabled.

    2. Ensure logging is disabled under "program settings". Ensure the A.I scanner is set to default.

    3. Test the original disc in your computer with Anydvd now running in the background. Does it play?

    Also what program did you use to create/burn your backup?
     
    Last edited: Jan 13, 2008
  8. noxiousbob

    noxiousbob Member

    Brilliant!

    I tested the DVD it works, and my backup also works.
    Now that the problem is solved, can you explain in technical terms (sorry I'm a geek and like to understand how things work) WTF happened?
     
  9. Webslinger

    Webslinger Retired Moderator

    No. That's James' area of expertise. ;) :D

    Webslinger = too stupid to program Anydvd and not a very technical person

    Well, I do have a decent idea of what's going on, actually, but James, because he develops Anydvd, is best able to give you the best answer.

    All most people need to know is that "remove annoying adverts and trailers" doesn't work properly with all discs and may cause playback issues. This is why you get a big warning message in Anydvd when first enabling that feature.

    You can test whether that feature will work properly by enabling the feature and testing the original disc for playback issues with Anydvd running in the background (as you have just done).

    By the way, with DvdShrink and discs containing structural protections, it's usually best to rip first with Anydvd ripper (right click red fox icon-->select "rip video dvd to haddisk", then import that rip into Shrink).
     
    Last edited: Jan 13, 2008
  10. James

    James Redfox Development Team Staff Member

    I don't know what you actually did to resolve the problem, so I can't tell...
     
  11. noxiousbob

    noxiousbob Member



    Hmmm honestly this is the FIRST time I've EVER run into this problem. I normally backup all the KIDS DVD and using the advert/trailer business...

    Shrink was simply a test.. I rarely use it. It's always a good test if there are issues with the DVD.
    Again, with the Kid's stuff, I rip out all the garbage(using CloneDVD2) and get it down to a DVD5 using CCE