Major issue after updating from 7.6.9.5 to 8.0.2.0

Discussion in 'AnyDVD HD (Blu-ray issues)' started by nickp, May 30, 2016.

Tags:
  1. nickp

    nickp Member

    Hello,

    This is rather frustrating as I have never experienced playback issues with Anydvd HD until now. Yesterday, I updated to 8.0.2.0 from 7.6.9.5 and am now experiencing a major issue. Blurays will skip or stutter every 5-10 seconds during playback. It looks like the video pauses for a moment before catching up again. I reinstalled 7.6.9.5 and the issue is gone.

    My system (Win7, TotalMedia Theater 6) remains the same. All that's changed is AnyDVD and, as I explained, rolling back to an older version fixed the issue.

    Any help would be greatly appreciated. Log file of an affected disc attached.

    Thank you
     

    Attached Files:

    Last edited: May 31, 2016
    joegernaut likes this.
  2. Pete

    Pete Forum Admin Staff Member

    I can't reproduce that behavior, what kind of CPU do you have there?

    Also try lowering AnyDVD's priority level using your task manager (not so much as a remedy, but to identify the cause).
    The only thing I can think of, is AnyDVD performing lengthy tasks and since AnyDVD normally runs at a slightly higher priority, this might just block your player for brief moments.
     
    nickp likes this.
  3. nickp

    nickp Member

    Thanks for the quick response. I'll try lowering the priority level and then report back. In the meantime, my CPU is an Intel Core2 Quad Q9650 @3.00GHz. Should the latest version of AnyDVD be more performance intensive than 7.6.9.5?
     
  4. Pete

    Pete Forum Admin Staff Member

    No, definitely not. But there are some checks performed on the drives regularily, that are behaving a bit differently now.
    It's just a guess anyway.
     
  5. nickp

    nickp Member

    By golly I think you're on to something, Pete! I just ran a few discs with the priority level set to 'Normal' and the stutter is gone! After I was confident that the issue was resolved I reset the priority level to its default of 'High' and, lo and behold, the stutter returned.
     
    Last edited: Jun 1, 2016
  6. Pete

    Pete Forum Admin Staff Member

    Ok, thank you for helping.
    It's just odd, that only you are experiencing this, I tried reproducing the effect and installed my old (rest in peace) TMT, but everything is fine here.
    Anyway - the devs will fix this in the upcoming version, until then, you know how to work around it ;)
     
  7. nickp

    nickp Member

    Thanks, Pete. I appreciate all of the time you guys are spending looking into this.
     
  8. James

    James Redfox Development Team Staff Member

    Please try this version: http://sandbox.redfox.bz/SetupAnyDVD8021.exe
    Let me know, if this resolves the issue. Thank you!
     
    nickp and BRCS like this.
  9. nickp

    nickp Member

    That version appears to have resolved the issue. Thank you, James. If I run into any issues I'll be sure to post them here.
     
    Last edited: Jun 3, 2016
  10. Martin

    Martin Well-Known Member

  11. nickp

    nickp Member

    Ok, so after watching several more blu-rays, I've come to the conclusion that the issue is still occurring :( albeit at a much lower frequency.

    I hope this means that I'm not out of luck. Should I try lowering the priority level even further? I haven't had a chance to try the new beta yet (I've gone back my trusty copy of 7.6.9.5).

    Sorry about this. Could you shed some light on what's going on here? Why is my system so negatively affected by the new versions?

    One other thing: could my blu-ray drive be part of the problem? Earlier in the thread, Pete had mentioned that "there are some checks performed on the drives regularily, that are behaving a bit differently now."
     
    Last edited: Jun 10, 2016
  12. nickp

    nickp Member

    I'm trying the new 8.0.2.3 beta now. I doubt anything has changed in regards to my issue from 8.0.2.1 to 8.0.2.3 but I thought it'd be worth a shot. After some testing I'll post my results. I sure hope I can get this issue resolved.
     
  13. Recycle

    Recycle Well-Known Member

    That's the only real way to know for sure is to use it.