Madden 08

Discussion in 'GameJackal' started by nheimler, Oct 19, 2007.

  1. matthew

    matthew SlySoft Team Member

    If you have the beta version (v2.9.18.604) installed... right-click the profile and select "Update profile". This may fix the issue.
     
  2. nheimler

    nheimler Active Member

    Just to give everyone an update (and after another fresh install with nothing but the game and GJ). I still have the issue. In fact, I can't even play the game now it seems without the disk. And if anyone is doubting I have a legit copy I can take pics. :) I bought it from Best Buy. Might not have the receipt to prove it, but I have the case and everything. :) It seemed to work best with drive emulators installed and running (still touch and go, but at least I could get to it once in a while). Anyways, just to let you guys know it still doesn't work completely with Madden 08 under Windows XP SP2.

    EDIT: For now I will keep playing with the repair options to see if it fine tunes the game and hope a future version fixes the issue.
     
    Last edited: Oct 31, 2007
  3. nheimler

    nheimler Active Member

    Well, I tried the latest beta and still the same problem. I can play the profile for about one day then it breaks again. Clicking on the repair several times doesn't do anything. Any other suggestions? Again this is after a second fresh install with nothing but.

    I purchased this software along with another package because at first it did work and I've been meaning to purchase the other package I bought for a while. Since GJ seemed to work the first full day I was testing it I thought I would spend the extra $10 or so to get it since I figured that since it was working the first several tries that it would continue to work. Anyways...anyway to help get my moneys worth out of this program would be great! Thanks!
     
  4. matthew

    matthew SlySoft Team Member

    Did you create a new profile with the v2.9.18.607 beta?
     
  5. nheimler

    nheimler Active Member

    Yup. Thus the "I tried the latest beta." :) I have no clue what's happening. It works for a few times then won't work at all and nothing's changed between when it was working and when it stopped.
     
  6. matthew

    matthew SlySoft Team Member

    Hmmm... one more thing. Try changing you system date to the day in which the profile was created and test it again (don't forget to change you date back after the test). Let me know the results.
     
  7. nheimler

    nheimler Active Member

    That didn't do any good unfortunately. I see other recent posts in the forums for games that have Securom 7 that are having problems as well. It sounds like GJ just needs to be tweeked more to run these games.
     
  8. poochie781

    poochie781 New Member

    huh

    yep my madden o8 does the same thing. Any luck. i can play all day but the second i turn off my computer and turn it back on it needs the disk. and i play for 2-3 hours at a time but still does work completely when i kick it on:confused:
     
  9. matthew

    matthew SlySoft Team Member

    We need to determine if this is date related.
    Can you recreate the profile... test it and make sure it works. Then change the system date and test again. Let me know the results.
     
  10. dark41

    dark41 New Member

    I'm still baffled as I still play Madden '08 about every day and reboot once a week or so. My son also plays on his computer every day and shuts down daily. No issues here whatsoever on XP Pro with all the latest Windows updates. I don't have any emulation software installed. I recently had to reinstall my OS via a backup image, and still everything works fine.

    I haven't installed the latest beta, still running v2.9.18.600 with driver version 2.9.18.595. Madden is v3.0.

    I realise this doesn't help you much, other than to point to a possible conflict on your system that we don't have.

    I'd try shutting down everything in task manager (one by one) that you don't absolutely need and see if something there isn't causing the problem. If nothing there, I'd check services loading with Windows. Just make a note of what you stop/disable so you can enable it again later if need be.

    Hope you get it sorted out. :confused:
     
    Last edited: Nov 13, 2007
  11. matthew

    matthew SlySoft Team Member

    It would be good if the users having problems could do this test

     
  12. nheimler

    nheimler Active Member

    It's not a date issue because the problem will happen after the first reboot of a system on the same date. The times before I went a day or two before rebooting thus it running a day or so.
     
  13. nheimler

    nheimler Active Member

    I've looked at everything about my system. As I mentioned in a couple of my later posts I did another fresh install with just GJ and Madden and still no luck, but it appears I'm not the only one having issues. Is it possible it could be an Intel Chipset or Intel SATA raid driver issue or maybe an issue with dual core processors or maybe an issue with SATA DVD/CDROM drives and the emulation GJ uses? Maybe we need to look at that angle to determine the issue with Madden? Another thing to look at is for those who are having success are you using the CD or DVD version? I think I saw another post somewhere in the forums for the latest Tiger Woods game and they seem to have problems with GJ as well which uses the latest Securom version.
     
  14. dark41

    dark41 New Member

    I can tell you what we're using for hardware. Looks to me like we can rule out all of the above, but maybe you can figure out something from it.

    System 1:
    ICH9 965P chipset with RAID 0 drivers
    2x250g Seagate NCQ 7200.10
    Asus 20x SATA DVD-ROM
    Core 2 Duo E6750
    Leadtek PX7900GTX-TDH Extreme (Nvidia 163.71 GPU drivers)
    2x1g Crucial Ballistix PC2-800
    System overclocked to 3.6GHz
    Madden '08 PC-DVD version

    System 2:
    ICH7R I975X chipset
    250g Seagate NCQ 7200.10
    Liteon 20x ATA DVD-ROM
    Pentium D 805D
    Gigabyte 7600GT (Nvidia 93.71 GPU drivers)
    2x512mb Crucial Ballistix PC2-800
    System overclocked to 3.6GHz
    Madden '08 PC-DVD version

    When you say fresh install, I'm assuming you mean that you've uninstalled GJ and Madden, but not formatted your hard drive. If that's the case, there's one other thing to try that I know of. What happens when you shut down GJ and run Madden with the CD/DVD? With Madden '07, we had a corrupt folder in my documents that had to be manually deleted before the game would stop crashing. That Madden folder (in My Documents by default) does not uninstall with the game. Unfortunately you'll lose all saved game data by deleting it, but we found it was the only way to solve our problems last year. We've had no such problems yet (knock on wood) with '08, but I assume it can still happen on occasion.
     
  15. nheimler

    nheimler Active Member

    When I say fresh install I literally mean fresh install of everything which includes reformatting the drives etc. Also note that I have tried the latest version - .608.
     
  16. matthew

    matthew SlySoft Team Member

    Using the latest beta version, doe sthe "Update profile" option appear when you right-click the Madden profile. If so... can you try running the update process.
     
  17. nheimler

    nheimler Active Member

    I tried that suggestion from before as well as this time and its still a no go. :(
     
  18. nheimler

    nheimler Active Member

    As a side note, I decided to put Vista on my box to test it and same results...
     
  19. matthew

    matthew SlySoft Team Member

    I believe it's your sata cdrom drive... I remember reading here on the forum that someone else was having a similar issue.
     
    Last edited: Nov 20, 2007
  20. nheimler

    nheimler Active Member

    I had mentioned it being a possible issue earlier, but no one else had confirmed as that is what I was suspecting. The two drives I have are below:

    HL-DT-ST-DVD-ROM GDRH10N
    TSSTcorp DVD +- RW TS-H653A

    Is there a way to shoot this over to the GJ devel team for further testing on their end perhaps? Thanks!