Madden 08

Discussion in 'GameJackal' started by nheimler, Oct 19, 2007.

  1. nheimler

    nheimler Active Member

    Hi there. Well the profile for this game (v3) when using the latest version of GameJackal works right after it is created. However, after a reboot of the PC the profile no longer works. I have received two different errors. One stating not to use a backup disk and the other being the emulation software error. Any suggestions or tricks to getting this to work? I'm running XPSP2, Intel Core 2 Duo 2.4, 4GB RAM, HL-DT-ST_DVD-ROM_GDRH10N (firm: D04). No firewall in use, I use F-Prot AV.
     
    Last edited: Oct 19, 2007
  2. matthew

    matthew SlySoft Team Member

    What version of GJ are you running?
    Also, can you post the "profile.log" file located in the GJ directory.
     
  3. nheimler

    nheimler Active Member

    As I mentioned I'm running the latest version .600 w/ driver version .595. The profile.log is as follows:

    Game Jackal log file - Profile
    Log date - 10/19/2007 5:39:17 PM

    ***********************************************
    [10/19/2007 5:39:17 PM] Profile - Madden NFL 08
    [10/19/2007 5:39:17 PM] Profile mode: 2
    [10/19/2007 5:39:17 PM] Profile CP: 1
    [10/19/2007 5:39:17 PM] Driver mode: 46912
    [10/19/2007 5:39:17 PM] Using external launcher - C:\Program Files\SlySoft\Game Jackal\75182L.exe
    [10/19/2007 5:39:35 PM] Media information
    [10/19/2007 5:39:35 PM] Name - MADDEN_NFL_08
    [10/19/2007 5:39:35 PM] Serial - 3414443001
    [10/19/2007 5:39:35 PM] Size - 0
    [10/19/2007 5:39:35 PM] Profile deactivated.

    This is strange because I can create the profile and everything is hunky-dory, but after a reboot it gives me the two errors in a row.
     
  4. nheimler

    nheimler Active Member

    And yes I own the game, so it is the real DVD it is scanning not a copy. :) It's the one game I always get every year as it comes out. I usually wait for other games I'm interested in to drop below 20 bucks then pick em up.
     
  5. nheimler

    nheimler Active Member

    Also note, I have disabled any virtual drives and AnyDVD, but still no luck. Thanks for responding btw!
     
  6. matthew

    matthew SlySoft Team Member

    Can you make sure the following value in the GJ registry is correct
    HKEY_LOCAL_MACHINE\SOFTWARE\SlySoft\GameJackal
    "Use MaplomH" = 1

    Also, can you post the contents of launcher.log
     
  7. nheimler

    nheimler Active Member

    Here's the launcher.log file. And yes the MaplomH is 1. It looks like the launcher is working from what the log files says, but I get the two seperate messages from earlier.

    Game Jackal Launcher log file
    Log date - 10/19/2007 5:59:29 PM

    ***********************************************
    [10/19/2007 5:59:29 PM] Launcher starting...
    [10/19/2007 5:59:29 PM] Program - C:\Program Files\EA Sports\Madden NFL 08\mainapp.exe
    [10/19/2007 5:59:29 PM] Parameters -
    [10/19/2007 5:59:29 PM] Directory - C:\Program Files\EA Sports\Madden NFL 08\
    [10/19/2007 5:59:29 PM] Processor mask - 255
    [10/19/2007 5:59:29 PM] MaplomH - C:\Program Files\SlySoft\Game Jackal\75182H.dll
    [10/19/2007 5:59:29 PM] Process will be created in a suspended state.
    [10/19/2007 5:59:29 PM] C:\Program Files\SlySoft\Game Jackal\75182H.dll loading...
    [10/19/2007 5:59:29 PM] C:\Program Files\SlySoft\Game Jackal\75182H.dll loaded successfully.
    [10/19/2007 5:59:29 PM] Resuming process.
     
  8. matthew

    matthew SlySoft Team Member

    Do other games work ok?
     
  9. dark41

    dark41 New Member

    I suspect it's due to something in your system configuration rather than Game Jackal. I'm running V3.0 Madden 08 and Game Jackal 2.9.18.600 and have no issues. I play Madden every day. :)
     
  10. nheimler

    nheimler Active Member

    It's a fresh install with very little running. As for other games working...not sure yet. Haven't installed much else yet as I haven't had much time as my tech job takes much of my time as well as my side projects doing tech work. I mainly play Madden when it comes to gaming in my free time. :)
     
  11. Webslinger

    Webslinger Retired Moderator

    Try the new beta: click http://forum.slysoft.com/showthread.php?t=8852
     
  12. nheimler

    nheimler Active Member

    Saw this come up after I posted back. :) I have it installed and it seems to run after the first few tries. I'm curious though...is it possible I'm not running the game long enough (to start up and play a few minutes) for the profiler to gather the info it needs? How long should you play a game for GJ to gather the info it needs to run the game? I was basically running the game, played a couple plays, then exited. Is this long enough? Should I be playing the game for 10 minutes or more? If this is the case then that might have been my problem. Thanks again!
     
  13. Webslinger

    Webslinger Retired Moderator

    It depends on the protection on the original disc. Generally speaking though, once you see an opening splash screen, that's all Game Jackal requires. Just exit the game and finish profiling. If the profile works, lock the profile.
     
  14. matthew

    matthew SlySoft Team Member

    Webslinger is right... generally just the game start up is all that is needed. Is the game still running?
     
  15. nheimler

    nheimler Active Member

    Ok...I believe I have figured it out after putting two things together. It seems that when I rebooted or shutdown I would at times receive an error in the Event logs with the event id 1517 (Userenv). The error is as follows:

    Windows saved user ComputerName\username registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

    I have seen this error on many PCs, so not just mine. There are a number of reasons for this error to display. One reason being a Windows Update is what's causing this and others have reported very specific software causing this. None of which I have installed. However, it usually only displays during a reboot or shutdown after I've opened/closed GJ. Not that I want to point at that as being the culprit. Anywho...one piece of software which I normally install which I hadn't yet (since I did a reinstall recently) after realizing it which is what gets rid of this error is the service UPHClean which can be downloaded from the link below. This service clears/stops this warning message from happening as it clears the leftover/stuck user profile hives.

    http://www.microsoft.com/downloads/...6D-8912-4E18-B570-42470E2F3582&displaylang=en

    With all that said...installing the UPHClean has so far seemed to fix the issue I've been having with GJ, so in some way GJ must have been causing the error for whatever reason. Again I don't want to say that this is the culprit, but it might be something worth looking into or maybe post this as a possible fix if issues like this happen with others.

    I will post after a few days of testing this to make sure it doesn't happen again.

    Thanks for everyone's input and help as I put two and two together. :)
     
  16. nheimler

    nheimler Active Member

    Well...that didn't work. It had worked longer than when I first reported the problem though. :) I'm kinda running out of ideas now. It's like the profile saves the info, but then something happens to it. I've checked my AV (F-Prot) and it's not thinking any of the GJ files are viruses. At least I only paid something like $10 for GJ with the purchase of CloneDVD and it worked before I made the purchase, but I didn't test it longer than a day either. Oh well...maybe a future release will fix something. It is kind of a new product yet.
     
  17. nheimler

    nheimler Active Member

    I'm gunna give the Image Mode a try now after playing with GJ some. I've also installed another game to try. I will report back sometime next week (after a full day). :) When I will be back at home to try playing a couple of games. Crossing my fingers... :)
     
  18. nheimler

    nheimler Active Member

    Wel, it didn't take long for it to break. I ran the image mode and that didn't work. However, I can play Need for Speed Most Wanted just fine, but Madden still gives me the errors. I've disabled AnyDVD, Virtual Drives, etc etc.
     
  19. matthew

    matthew SlySoft Team Member

    FYI we have found a bug with image mode with some games. We are looking in to it and will post a fix with the next beta (hopefully in a day or 2). Once we can get it to work with image mode, we'll look at getting it to work with out image mode.
     
  20. nheimler

    nheimler Active Member

    Btw I found another weird thing with Madden. And this is without the ImageMode. I thought...what they heck can't hurt to try as I've tried just about everything else. :) I can run the game with GJ...sometimes. Even though I get them errors, if I try it again afterwards - one or twice (maybe three times in one try) - it will eventually work. Anyone else have this problem or other games doing this? I've had success with N4SMW on every try now. Just not Madden.