Lost Season 3 BD not working

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Gunpriest, Feb 25, 2008.

  1. Gunpriest

    Gunpriest Member

    I am trying to watch the first disc of the 3rd season of Lost (US), but i can't get to the menu. The screen just goes black after the introduction speech. I have tried it with AnyDVD HD on, off, closed, i had PDVD 3319a, now i have the latest version available but nothing helped. Is Lost with profile 1.1? But shouldn't it work with the latest PDVD-Version?


    Mainboard: Asus P5PL2-E
    GeForce 8800 GTS 640 MB
    Core2Duo E6400 2,13 GHz
    Blu-Ray/DVD/CD: Pioneer BDC-202 intern
    Vista Home Premium 32-bit
     
  2. Mangoat

    Mangoat Well-Known Member

    It works fine for me using 3319a on a BDC-202. All the disks in the set were fine.

    X2 4400
    XP Sp2
    2gb ram
    256mb 8600 GTS
     
  3. Gunpriest

    Gunpriest Member

    I ripped the first disc to hdd and that way it works. There is a smal loading bar showing up and then the menu comes up. Anyone got a clue why it isn't working from disc?
     
  4. Mangoat

    Mangoat Well-Known Member

    I get the loading bar too, but it causes me no problems. You could maybe try blocking PDVD's internet access with your firewall. I'm sure that's fixed a few web enabled content issues for folks before now.
     
  5. Gunpriest

    Gunpriest Member

    Thanks, but that didn't help. Still no loading bar and menu from disc.
     
  6. Mangoat

    Mangoat Well-Known Member

    When I get some time, which wont be till the weekend, I'll take a look on my HTPC.