Locking up at same point in Akira

Discussion in 'CloneBD' started by hebecb, Dec 11, 2017.

  1. hebecb

    hebecb New Member

    I've tried both off the disc and from an iso i made from anydvd. It hangs at the same place. I've tried high quality and high speed. I was doing this with CUDA acceleration... trying with software right now but it's not making much progress (@time index 1:12 after 13:30 elapsed :) )

    Running 1.1.7. Nothing obvious shows up in the debug logs.

    Any thoughts?
     
  2. hebecb

    hebecb New Member

    Another data point. I was able to use MakeMKV off the ISO
     
  3. Pete

    Pete Forum Admin Staff Member

    Can you please share those debug logs, maybe we can identify something less obvious ;)
     
  4. hebecb

    hebecb New Member

    LOL touche :)

    Oddly, I'm seeing a lot more stuff in the debug log this time around. Main diff being that now I am using a folder-based backup of the original BluRay however before I ticked "show debug log" it hung in the same place (and when I say hung I mean FPS dropped to zero and the app, while it responded to abort and "close window" it didn't actually abort or close the window... even doing "end task" took a long tim).

    Now that I've checked "show debug log" it's gotten beyond that point but the FPS is around 3-5.

    There are a TON of "lost connection to drone" errors. Saw one post on this back in May(?). Copy and pasted the logs from the dialog... can't seem to find them on disk
     

    Attached Files:

  5. hebecb

    hebecb New Member

    FWIW it froze a little further on in the transcription process.