LiteOn SH-16A7S

Discussion in 'CD/DVD/BD Drives' started by Kipper, Jan 30, 2007.

  1. Kipper

    Kipper Beta Tester

    With the latest Nero Update (7751) I find that Recode2 and my SATA Drive LiteOn SH-16A7S are not getting along. This system is an HP m7657 with a P5BW-LA (Basswood) motherboard.

    Using the LiteOn as the source Recode reports that: Nero Recode encountered an error and cannot continue. Failed to read from the file VTS_01_0.VOB.

    Three different Pressed DVDs; all the same error. “The Covenant”, “The Descent”, and “Snakes on a Plane”.

    AnyDVD (6114) running in the background.

    I believe the problem is with the drive since using the same drive as source, same pressed DVDs, the drive errors with the movie using CloneDVD2, 1Click Pro, DVDNextCopy.

    Thought I would post this hoping that someone else might have had the same problem and a possible fix.

    This is surely a firmware problem. ???

    I have managed to get the drive to read for backups with all software by enabling "safe mode" in AnyDVD; then the next backup attempt it will fail to read the VTS_01_O.VOB file again. Once I enable and disable "safe mode" it will sometimes work but for the most part it fails.

    This drive is back on the shelve until future firmware updates are released.
     
  2. hiro1030

    hiro1030 Well-Known Member

    Kipper,

    I had the exact same problem w/ SH-16A7S, LH-18A1P and LH-20A1H before and posted this issue @ LGSI forum a while back.

    But, somehow the problem was fixed. I don't quite remember what I did though...One of the things I did was that I made those drives region-free (RPC1). Now, the SH-16A7S is my main reader (ripper).
     
  3. TPLAT

    TPLAT Well-Known Member

    Hey Kipper I have still have that drive installed and have The Descent here, I can give that a try in a few minutes and see what I get. What version of Recode 2 do you have and what are your AnyDvd settings? I forgot that I did a reformat not long ago and forgot to update Nero. I will give it a try as soon as I`m done downloading the latest version and get it installed.
     
    Last edited: Jan 30, 2007
  4. Kipper

    Kipper Beta Tester

    Hey Tom

    Recode included with latest Nero update 7751; default settings in AnyDVD (I did try SafeMode).

    Sure wish Hiro could remember what he did to solve the problem. For now, I have removed the liteon and put back the SATA HP OEM burner which is a samsung.

    I will look for your results.

    Thanks

    Kip
     
  5. Kipper

    Kipper Beta Tester

    Hiro, glad to hear you fixed your problems with the drives; sad to hear you can not remember how you did it. LOL

    I think I read somewhere than Slysoft made some changes in AnyDVD to solve some of the problems with the liteons, but if they did, it did not help me with my drive.
     
  6. TPLAT

    TPLAT Well-Known Member

    What did you select to do in Recode? I first tried it without safe mode enabled and got the same as you did then I enabled safe mode in AnyDvd and it scanned the whole movie.
     
  7. Kipper

    Kipper Beta Tester

    This is a weird problem Tom, as I said, occasionally I could get the 16A7S to read by enabling safe-mode in AnyDVD but then the next time I tired it would fail again. Really just a hit and miss adventure. I think Hiro might be onto something by using one of the liteon tools to make the drive RegionFree.

    The drive writes fine with all formats, will read pressed and backed up movies fine with software players; it only chokes when trying to read pressed DVDs for backup programs.
     
  8. RedFox 1

    RedFox 1 Super Moderator

    I think that new liteon firmware might solve this issue, this is just a shot in the dark, but try it with + media then try it with dash media, and see if one of them works.
     
  9. TPLAT

    TPLAT Well-Known Member

    I`ll try using mine as a reader for a while and see how it works on originals, the only problem I had in Nero Recode with The Descent was when like you safe mode wasnt enabeld.
     
  10. islhopr

    islhopr New Member

    Same Exact Drive SAME Exact Issue!!!!!!!

    Will not Read or Burn using Anydvd!@ Ver 6114!!
    Same error pops up when trying to read, and also will not burn on the Fly.
    The one Older Liteon I just replaced, had Zero issues??

    Any work arounds? Any Fixes???. Otherwise this drive is usless to me!!

    Thanks

    Asus SLI Deluxe
    AMD 4400 Dual
    Evga SLI 7600GT X2
    WD Sata-2 500x2 Raided
    Patriot 4200- 2g
    Samsung SH-61837 SATA/Lightscribe Burner
    Liteon SH-16A7s SATA Burner <------ THE PROBLEM


    Thanks!!!!
     
  11. ebin25

    ebin25 New Member

    solved

    6.1.2.0 = problem solved
     
  12. Kipper

    Kipper Beta Tester

    6.1.2.3 = problem still there
     
  13. RedFox 1

    RedFox 1 Super Moderator

    Hi Kipper have you tried the other drives in your system , are they all fine? I would be interested to hear your findings.:agree:
     
  14. Skywalker

    Skywalker Member

    6.1.2.3 - Not working with Lite-On - LH-20A1H

    Tested with another burner and all worked fine. Same errors as above / other posts.
     
  15. Skywalker

    Skywalker Member

    FYI Firmware version of drive is LL06
     
  16. Skywalker

    Skywalker Member

  17. TPLAT

    TPLAT Well-Known Member

    I had a problem with a couple of LG drives not wanting to read a disc but that was short lived as they now both read fine. I have the same drive as Kipper and also have the same as islhopr and will give them a test run with a few different dvd burning programs, I dont have DvdShrink so I cant test with that. For testing purposes let me know what newer movies that you had a reading problem with and I will try to use the same movie.
     
  18. Skywalker

    Skywalker Member

    The above happens on each and every dvd that is attempted to be ripped.
     
  19. Kipper

    Kipper Beta Tester

    Problem solved; gave my drive to Tplat.
     
  20. akburner

    akburner New Member

    I have been getting this error and was wondering what was going on. I have done some research on it and I still haven't been able to get it to work. I see a couple of you have got it to work. Any suggestions on removing this error "failed to read from the file vts_01_0.vob"...

    Thanks for any help you can provide!

    Zach