1. AnyStream is having some DRM issues currently, download with Amazon, Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Liteon Lh-20a1h

Discussion in 'CD/DVD/BD Drives' started by DetroitBaseball, Sep 1, 2007.

  1. Webslinger

    Webslinger Retired Moderator

    Last edited: Sep 2, 2007
  2. Webslinger

    Webslinger Retired Moderator

    Then you must not have anything else attached (if not I have no idea why it's working properly). Anyway, the jumper is likely your issue. If you want to ignore it, then good luck.

    I've never bought a burner that didn't have the jumper included (and I have a lot of burners).
     
    Last edited: Sep 2, 2007
  3. DetroitBaseball

    DetroitBaseball Well-Known Member

    An OEM burner is supposed to come with a jumper cable?

    I don't think you guys are understanding. The computer came with 2 drives installed with no jumper.
     
  4. Webslinger

    Webslinger Retired Moderator

    IDE? Yes. But it's not a cable.

    Were they both SATA?

    I've built my fair share of systems, and a lot of burners have passed through my fingers. I've never seen an ide optical drive without a jumper--oem or otherwise.
     
  5. DetroitBaseball

    DetroitBaseball Well-Known Member

    They are IDE. Well I can take a picture even with a digital camera man.
     
  6. Webslinger

    Webslinger Retired Moderator

    I believe you. However, the problem you're having, in all likelihood, is that you don't have the jumpers set.
     
  7. DetroitBaseball

    DetroitBaseball Well-Known Member

    I don't understand why the computer wouldn't come with jumpers.
     
  8. oldjoe

    oldjoe Well-Known Member

    Nor do I and I have NO idea how it functioned with no jumpers on the drives.:confused:
     
  9. DetroitBaseball

    DetroitBaseball Well-Known Member

    Hmm. They just have a power cord and a long one hooked in which is for data transfer, which are not the jumpers so I am confused.
     
  10. oldjoe

    oldjoe Well-Known Member

    My best advice..........get two jumpers, set your primary burner as Master and the other drive as Salve. Your problems should be solved.
    If you have an old drives lying around (HDD's or Optical) use the jumper pins from them....they're all the same. If you don't have any, perhaps a friend does.
     
  11. simracer51

    simracer51 Member

    Ok guys.

    I changed my jumpers to what u have suggested. My burner is the master and my regular dvd drive is slave.

    Now....looking at the diagram.... I noticed the dvd burner in the diagram is located as the top drive and the cd-rom is just under it. Does it matter where the drives are located in my PC?

    Now on my PC....my cd-rom is the top drive and my burner is the lower drive. This is the way its been since day one.

    I'm asking because now that I put the jumpers in your suggested positions, windows is telling me i have no drives installed. I show no d and e drives in "my computer".

    ALL cables are installed and are fully pushed in on drives and mobo.

    The reason I tried your suggested positions is because my NEC 1100a is not reading discs at all.

    My jumpers use to be on cable control. so I tried changing jumpers to see if it would help.

    I also crossflashed to a NEC 1300 using the herrie.org site.

    The NEC has been a workhorse. But I tried a benq 1650 and got alot of coasters . so I've gone back to the nec for a 3rd time and now I can't get it to read a disc or even show up in windows.

    Thanks !!
     
    Last edited: Dec 8, 2007
  12. oldjoe

    oldjoe Well-Known Member

    No, it does not matter what physical position your drives are in.
    Did the drives show up in My Computer when they were jumpered as Cable Select?
    Do any drives show up in Device Manager......if not..... do they show up in the BIOS?
    Assuming that both drives are connected to a source of power, both jumpered correctly, both are properly attached to the IDE cable(Blue end to MOBO-Black end to Primary(Master) and Gray end to Secondary(Slave) and the IDE cable is properly attached to the MOBO.
    I would try a different IDE cable.
    If your IDE cable is not color coded.....MOBO connector is the longest section...the Primary is at the opposite end from the MOBO connector and the Secondary is in the middle.
     
    Last edited: Dec 8, 2007
  13. simracer51

    simracer51 Member

    no drives show up in device manager.
    No I don't have an extra cable.

    Should I put them back to cable control and see if they show back up? and then report back too.

    how do i check bios?
     
    Last edited: Dec 8, 2007
  14. oldjoe

    oldjoe Well-Known Member

    You could try to reset the jumpers to CS.
    The most common way to get to your BIOS is...Shut down your PC. Restart and repeatedly tap the "Delete" key as it is booting.
    If you are not familiar with the BIOS or do not feel comfortable doing it then DON'T.
    I am leaning strongly against a defective IDE cable....assuming that everything is properly connected.
     
  15. ridhst

    ridhst Well-Known Member

    Maybe

    I have seen a CD or DVD drive that is bad and it will screw up all drives on that cable. So try the one drive that you know is good only and see if it is there. If it is then the other drive is bad and you will need a new drive. Also you had said that you did a firmware update on the NEC if you did and it was the wrong one that maybe a problem also. The drive set to master is the drive on the end of the cable also and the slave is on the second one in. All IDE drives need jumpers. From reading all of the posts here. It looks like you have a hard drive on one IDE cable and your DVD or CD drive on the other one or was it both drives on one cable?I have this Lite-On drive and it works great. Just so you know.
     
    Last edited: Dec 9, 2007
  16. simracer51

    simracer51 Member

    I just reinstalled my 1650. And windows see's them now. So its not the IDE cables.

    The nec must of died and was just screwing up everything.

    I use to have my 1650 as the slave and I'm hoping thats why i got alot of writedvd 10 11 w2 errors. I've tried different media and still get too many coasters.

    The 1650 is now the master. So I have my fingers and toes crossed.

    Thanks!