Liongate menus.

Discussion in 'AnyDVD HD (Blu-ray issues)' started by von edmeister 2.0, Jul 31, 2019.

  1. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    I often have problems with these menus when doing partial backups. The menu is displayed and special features work ok but selecting "play movie" always returns to the menu. I would appreciate any help. Thanks
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    This is a protection problem, you have to post an AnyDVD log file. (Lionsgate usually have Screen Pass protection)
     
  3. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    Here is the file.
     

    Attached Files:

    Last edited: Aug 1, 2019
  4. Pete

    Pete Forum Admin Staff Member

    Thanks - can you please try AnyDVD beta 8.3.7.4?
     
  5. Pete

    Pete Forum Admin Staff Member

    ...also moved this to the AnyDVD section.
     
  6. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    Sorry Pete, beta 8.3.7.4 was same problem of connection to main movie in menu was broken. I tried full copy backup and menu worked properly.
     

    Attached Files:

  7. Pete

    Pete Forum Admin Staff Member

    I'm confused. So did it work or didn't it work?
     
  8. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    The menu functions properly in complete copy mode but in partial copy mode if any clip is omitted then the link to the main menu is broken and always returns to the menu after about 15 seconds of black screen. Also the chapter selection in menu does the same but the special features play normally using menu. This is the same with both Anydvd betas. Lionsgate menus do not show the short empty black clips required in other menus. I am trying to backup just the movie and special features and omit all the other junk (trailers, intro clips) and often have this problem with Lion's menus.
     
    Last edited: Aug 4, 2019
  9. Beck38

    Beck38 Member

    Don't know why this was moved out of the clonebd forum, as the rip of lionsgate discs as of 8.4.8.2(beta) appears to be fine on muliple recent releases; and they are all screen pass btw, and play the main movie and all extras with junk.

    But removal of any 'junk' with clonebd 1.2.8.1 (newest release) doesn't play the main movie. So maybe it might be the rip but I'd highly doubt it. Again, I've confirmed this error on multiple recent lionsgate releases whereas older ones (with or without screen pass although one has to go pretty far back for those) had no problem processing.

    Fyi just noticed a new beta 1.2.8.4 clonebd, doesn't play the main movie either.
     
    Last edited: Apr 27, 2020
  10. Pete

    Pete Forum Admin Staff Member

    Because it's not a CloneBD issue.
    You will see the same thing happening with any tool that changes certain parts of the disc structure - simply because remnants of Screen Pass are still intact.
    CloneBD can't do anything about that, copy protections are not its domain.
     
  11. Beck38

    Beck38 Member

    Tried burning a rewritable of the raw RIP, and it starts but stalls right at the beginning before any of the warnings so you're absolutely correct. What's bizarre (to me) is that both all the s/w and hardware streamer players I have play it without any problems, so those players aren't emulating 'real' disc players exactly, they must all be ignoring something in the raw rip that's wrong.

    Again, something in the structure of these lionsgate discs, put them back on the shelf and await a fix, you're absolutely correct.
     
  12. Pete

    Pete Forum Admin Staff Member

    Can you please post a log file from your disc?
     
  13. Beck38

    Beck38 Member

    All my machines are tied up at the moment, having been taken off line a bit for all the s/w testing the last few days. But I'll try shifting things around in the next day+ where I can use the latest 8.4.8.2beta release to generate a log file.
     
  14. Beck38

    Beck38 Member

    Okay here goes; 8.4.8.2Beta scan. Hope it gives you some idea. These rip is the one that resulted in stalling when burned 'in the raw' and attempted to play in a stand alone Sony player; could have checked in an older samsung but it's a pretty clugy machine on the best of days. But what was interesting was that s/w players seemed to have no problem and neither did h/w streamer player (that is older than the samsung so go figure).
     
    Last edited: Apr 29, 2020
  15. Beck38

    Beck38 Member

    This posting from well over a year ago was never acted upon. I put it and a couple other Lionsgate releases 'on the back shelf' and halted any purchases of their releases. I noted that over the past year plus several others ran into the same problems, and the usual reply was, even with log files, 'dirty disc', but never any actual fix even after folks did the 'clean and repeat' routine, even on brand new pristine discs.

    But I managed to purchase a new (cheap) Lionsgate disc recently and ran into the same effect even with the latest ripping s/w, 8.5.4.0. When I can free up some time shortly I'll post a new thread.
     
  16. Ch3vr0n

    Ch3vr0n Translator NL

    No need if it's the same title. Just post here so @Pete can take a look

    Sent from my Pixel 3 XL using Tapatalk
     
  17. Beck38

    Beck38 Member

    Not the same title, I long ago figured out a work around utilizing some features of clonebd, and have used the same techniques on this new(er) disc. I rescrubed the latest purchase with my best techniques, developed over years of dealing with really dirty ebay discs, and it yielded the same result, burning to a Rewritable directly from the 8.5.4.0 rip, the disc stalls immediately upon loading (player constantly runs) but fails to load the first play file. Attempts to jump the disc to anything have not worked; the rip however is read by most s/w (and streaming h/w) players I have in my toolkit, but not acting just like the raw burned Rewritable; however, after processing and burning they act just like the raw decrypted disc. Lionsgate effect.

    But CloneBD has no problem loading the decrypted disc and presenting all the bits and pieces, that's what allows some backdoor processing via CloneBD's system.

    Enough already. I'll start a new thread with the latest disc and its log file.
     
    Last edited: May 20, 2021