Resolved Lifetime AnyStream License Expired?

Discussion in 'Purchase and License Keys' started by ClearanceClarence, Dec 18, 2022.

  1. Using 1.4.9.0_64-bit, Windows 7

    Mid-afternoon backup project, pop-up suddenly appeared:

    "Your license has been deactivated (Reason: Unknown license.)
    If you think this is a mistake, please contact support and describe the problem"

    Closed, reopened, AnyStream was asking if I wanted to obtain a trial license.

    Tried reapplying the lifetime license I received after checkout, AnyStream opened, then the same pop-up about license deactivation appeared.

    Uninstalled not saving registration info, reinstalled - re-applied license, same pop-up and then on next load asks about trial license.

    I have previously checked the about AnyStream help box and confirmed my lifetime license expiry was "Never".
     
  2. GGHive

    GGHive Member

    Same thing just happened here, 1.4.9.0 64 bit on windows 10. I did see in the forums that this happened before in 2021 when the servers crashed and was fixed once they were back up. Hoping this is also a simple fix
     
    ClearanceClarence likes this.
  3. Sipherdrakon

    Sipherdrakon New Member

    Same thing here. When I tried to see what would happen if I tried the trial license again it gave me an HTTP 400. So seems like the servers crashed and that's why our licenses "expired". Already put an email out to support so guess we will see.
     
  4. Robert Oppedisano

    Robert Oppedisano New Member

    Yup- same thing just happened to me. Only mine was right after the program 'glitched' and charged me for 26 downloads in a second (with no data recieved).

    It's a little off-topic but this happened to me after a long string of DRM module errors (about 1 in 3) over the past few weeks. I see that somebody made suggestions elsewhere for this that I will try....if/when my Any Stream comes back to life.

    And somewhat related, about a minute after my AnyStream license went kaput, my AnyDVD license popped up with 'unrecognized' and shut the program down.

    Like others here, I have note in to support on all these things. Hopefully, it's something simple like resetting the servers or some such thing.
     
  5. 3D-VR-Fan

    3D-VR-Fan Active Member

    I have the same problem, AnyDVDHD and AnyStreamPlus deactivated themselves a HTTP 400 error occured. De-install and re-install is pointless.
    CloneBD still works, yet.
     
  6. pitoloko

    pitoloko Active Member

    Same thing happened to me!!

    kKUnC83.png

    And I don't have life-time license.
     
  7. DeepSpace

    DeepSpace Well-Known Member

    As last time, the servers are most probably down. Just wait till they fixed it and made a post for that.
     
    whatever_gong82 and Woodbuilder like this.
  8. Woodbuilder

    Woodbuilder Active Member

    Good to see that this is a general problem. My license also was "revoked" today. Maybe the message should distinguish offline servers and revoked licenses?
     
    whatever_gong82 and DeepSpace like this.
  9. DeepSpace

    DeepSpace Well-Known Member

    Maybe, I think it just tries to check the license and as it recieves no answer it thinks that the license is no longer valid. Or there only is this one error message, so it shows this.
    Kind of weird since it already happend some month ago, so it should be possible to say "Recieved no answer from the server. Please wait till we fixed it." or something like that.
     
    whatever_gong82 likes this.
  10. Jan B

    Jan B Member

    It seems that the issue has been resolved.
     
    DeepSpace likes this.
  11. RedFox 1

    RedFox 1 Super Moderator

    We apologize for this inconvenience. :)
     
    DeepSpace likes this.
  12. Arcouto

    Arcouto Member

  13. Arcouto

    Arcouto Member

    You need to import the registration key file again. Then it should work again.
     
  14. It's back up again this morning, thanks for the quick turn-around!
     
    RedFox 1 likes this.