Lesevorgang wird immer abgebrochen

Discussion in 'CloneDVD (de)' started by Blax, Mar 16, 2007.

  1. Blax

    Blax New Member

    Hi Leute!
    So, mein Problem :confused:
    Ich starte ganz normal CloneDVD wie früher auch. Möchte die eingelegte DVD kopieren...
    Der Lesevorgang wird auch gestartet, doch steht da nicht dass der Kopierschutz entfernt wurde, obwohl AnyDVD aktiviert ist. Normal steht da ja immer LayerBreak wurde entfernt oder so ähnlich. Das fehlt. Und nach einer Zeit wird wegen dem CSS abgebrochen und dann merke ich auch, dass AnyDVD sich von alleine beendet hat.
    Ich hoffe jemand hat nen Rat und kann mir helfen :(
    Vielen Dank schon mal im vorraus ;)
     
  2. maverick23

    maverick23 New Member

  3. Blax

    Blax New Member

    Ne ist keiner von den beiden. Es funktioniert auch nicht wenn ich eine DVD einlege, die ich schon mal erfolgreich kopiert habe...
     
  4. steake

    steake Well-Known Member

    Oben schreibst du das wegen CSS abgebrochen wird, unten das es auch bei DVDs passiert die du schon mal kopiert hast, bei diesen ist definitiv kein CSS mehr drauf.
    Das liest sich eher wie ne geknackte Version. Da müsst ihr euch nicht wundern wenns nicht richtig läuft, musst du halt noch ein bissel warten bis wieder ein Keks draussen ist.Ihr lernt es nie.
    ABer dann kommt von dir die Antwort das du eine "Legal freigeschaltete Version" hast. Nur komisch das bei denen die wirklich einen Key gekauft haben, solche Probs garnicht auftauchen.
     
  5. Teknoire

    Teknoire Member

    Göttlich! :clap: :clap: :clap:

    Jede Fehlermeldung, jedes nicht funktionieren eines Programms führt bei dir immer dazu, das der mit dem Problem immer eine \"geknackte Version\" benutzen soll. Hut ab, dass sind Schlussfolgerungen wie sie im Buche stehen. :doh:

    So oft wie du hier im Forum andere beschuldigst \"geknackte Versionen\" zu benutzen, sollte man eher davon ausgehen das du diese benutzt!


    @Blax:
    Überprüf mal ob deine Laufwerke im PIO oder im DMA Modus laufen. Das kannst du feststellen in dem du den Geräte-Manager aufrufst und dort in der Kategorie \"IDE ATA/ATAPI-Controller\" die beiden Einträge \"Primärer IDE-Kanal\" & \"Sekundärer IDE-Kanal\" und dort gehst du jeweils in die Eigenschaften (auf die Registerkarte \"Erweiterte Einstellungen\") und schaust ob da überall DMA steht.
     
    Last edited: Mar 17, 2007
  6. steake

    steake Well-Known Member

    Dann frag ich mich wieso ich wenn ich ne anfrage an SLysoft stelle wo ich ja meine Daten sammt Key angeben muss damit überhaupt auf meine Anfrage reagiert wird und das geht immer sehr fix. Wenn ich solche Probleme hätte und die sind bei mir noch nie aufgetreten wäre meine erste anlaufstelle Slysoft
    oder bei CLoneDVD2 natürlich ELby!
    Denn die können dann viel gezielter helfen. Aber da viele da natürlich nicht anfragen können versuchen die hier hilfe zu kriegen.
    Du glaubst doch nicht im ernst das wenn ein Keks benutzt wird auch die Version 100%ig funzt. Die haben schon noch andere Sachen eingebaut.
    Gibt ja auch Spiele wo anfänglich geglaubt wird das die Kopie gelungen ist und dann irgendwann im Spiel Grafikfehler oder anderes den Spielspass trüben, das sind dann keine BUgs sondern nur schutzmassnahmen.
    Und das wie oben beschrieben geht ganau nach diesem Muster ab, erst gehts und dann kommt ne fehlermeldung und die hat bestimmt nix mit DMA/PIO zu tun. Denn normalerweise ist schon der DMA Modus aktiviert und muss nicht erst aktiviert werden.
     
  7. pitbull-online

    pitbull-online New Member

    Parfum und Wer früher stirbt ist .... lassen sich nicht 1:1 mit AnyDVD 6.1.3.3 rippen

    Windows XP Prof. SP2 und alle weiteren Updates, Asus P4C800-E deluxe, 3,2Ghz, 2GB Speicher (PC3200), Sapphire ATI Radeon 9600pro (ich hoffe diese Angaben reichen).


    Ich habe mir AnyDVD 6.1.3.3 als Testversion heruntergeladen und mit der Funktion "Video-DVD auf Festplatte rippen...." den Versuch unternommen, die Filme (Kaufversion) auszulesen. Bei 99% fertig, kommt bei beiden Filmen die AnyDVD-Fehlermeldung: Abnormal programm termination. Der gleiche Fehler tritt bei meinem NEC DVD RW ND-3500A und Toshiba DVD-ROM TS-H352A auf.

    Abspielen lassen sich beide Filme auf meinem PC auch ohne AnyDVD mit PowerDVD. Vielleicht sind aber auch nach Beenden von AnyDVD noch irgendwelche Treiber im Speicher, kein Ahnung, so weit reicht mein Wissen nicht.

    Mit DVDFab Decryter kann ich zumindest den Hauptfim aus beiden DVDs auslesen.

    Außerdem habe ich noch u. a. einen Versuch mit DVD Decrypter 3540 gemacht. Da kommt gleich zu Beginn eine längere Fehlermeldung:

    I/O Error!

    Device: (3:1:0) Laufwerksname (Toshiba oder NEC)

    SCSIStatus:0x02

    Interpretation: Check Cindition

    CDB: 28 00 00 3E 40 E2 00 00 20 00

    Interpretation: Read (10) - Sectors:4079842 - 4079873

    Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 21 00 00 00 00 00

    Interpretation: Logical Block Address out of Range

    Wiederholen Abbrechen

    Wenn ich dann auf abbrechen gehe kommt folgende Meldung:

    Interface Thread Runtime Exception!


    Über eine Hilfestellung würde ich mich sehr freuen.

    pitbull-online
     
  8. Didinho

    Didinho Well-Known Member

    Wie schon des öfteren erwähnt wurde, nicht den Any-Ripper benutzen!
    Any in Verbindung mit CloneDVD dann funzt es (neueste Versionen).
    Bei "Parfüm" Titel 10 entfernen.
     
    Last edited: Mar 23, 2007
  9. pitbull-online

    pitbull-online New Member

    Hallo Didinho,

    ich war erst vor 2 Tagen auf dieses Forum gestossen und mußte mich zuersteinmal Durcharbeiten und bin sehr dankbar für die Auskunft, denn es hat alles genauso funktioniert. Also vielen Dank für die schnelle Hilfe.

    Da hätte ich noch eine weitere Frage:

    Ist es durch das gute Zusammenarbeiten der Programme von Slysoft (AnyDVD und CloneDVD) dann eigentlich noch erforderlich und empfehlenswert mit Programmen wie Shrink, DVD Decrypter, DVD Fab Decrypter, RipItMe, MovieJack DVD XL u. ä. zu arbeiten?

    Viele Grüße

    pitbull-online
     
  10. Didinho

    Didinho Well-Known Member

    Als Alternativen, eindeutig ja.
    Einige der Proggis sind ja auch Freeware.
    Ich persönlich benutze jedoch ausschliesslich Sly.
    Da ich Sammler von Filmen bin, erstelle ich jedoch nur äusserst selten eine SK.
    Also Originale bleiben im Schrank, SK's gehen mit auf Reisen.
    SK's erstelle ich auch ausschliesslich auf DL-Rohlinge, so dass die Qualität einer SK, der einer Original-DVD entspricht.
     
    Last edited: Mar 24, 2007