Lese Probleme UHD

Discussion in 'AnyDVD HD (UHD Probleme)' started by Bert1952, Jul 17, 2019.

  1. Bert1952

    Bert1952 Active Member

    Hallo
    Wie schauts bei euch aus mit dem einlesen der UHD Scheiben. Ich hatte bei Hunter Killer erxtreme probleme. Hatte ohne ende lesefehler. Die UHD schaute aber eigentlich recht gut aus ohne Kartzer und so.

    Gestern wieder eine und zwar die Mortal Engine UHD nach ca. 38% beim einlesen auf einmal nur lesefehler.
    UHD Scheibe raus die paar Fingerabdrücke wegemacht noch mal probiert. Wieder die gleiche stelle.
    Kann die UHD nicht sichern.

    Mein Laufwerk ein BH16NS55 mit downgrade von 1.03 nach 1.02
    Dann noch schnell einen anderen probiert Transformers 3 der ging dann ohne probleme wieder durch.
    Gibt es einen Trick.
    Mit einer Polierpaste oder so etwas.
    Oder ist das ein Kopierschutz.

    Gruß Andy
     
  2. mabuse786

    mabuse786 Member

    Hallo Andy,

    ich habe manchmal auch Probleme und das bei nagelneuen Disks, z.B. gerade bei ''Van Helsing'. Bei den von dir genannten Disks, davon habe ich nur Mortal Engines als Disk, die anderen als MKV, hatte ich keine Probleme. Ich habe auch das gleiche Laufwerk übrigens und das in 2 PCs.
    Van Helsing habe ich zu A bis Z (der große Fluß) zurückgeschickt und sofort Ersatz erhalten, habe aber auch da Lesefehler, mit der neuen Disk. Tja, ich denke, manchmal ist die Fertigung fehlerhaft und das hat es vereinzelt auch bei BDs gegeben. Ich denke da an Total Recal, den neuen und Sucker Punch.

    Viele Grüße Markus
     
    Last edited: Aug 3, 2019
  3. mabuse786

    mabuse786 Member

    Ich hatte inzwischen wieder Probleme mit einer Verleih-Disk, Powerrangers und die habe ich mir gekauft und direkt aus der Hülle in den Player und läuft. Also, tatsächliche Lesefehler, so hört sich mein Laufwerk auch an und kein versteckter Kopierschutz zumindest anhand dieses praktischen Tests. Die andere Disk sah auch sehr gut aus, keine Kratzer sichtbar aber trotzdem bei meinen zwei BH16NS55 der gleiche Lesefehler. Jetzt ist alles OK.
    Viele Grüße Markus
     
  4. coopervid

    coopervid Well-Known Member

    Meist ist irgendein Film auch auf neuen Scheiben. Manche Leute reiben die Disc einfach mit einem Microfasertuch ab. Ich wasche sie mit warmem Wasser und Flüssigseife und trockne dann mit Papierhandtüchern ab. Bitte keine solche brutalo-Methoden wie Polierpaste verwenden!
     
  5. D300

    D300 Well-Known Member

    Staub auf der "Lese-Laser" Linse kann auch noch ein Grund sein, das vegisst man immer wieder...
     
  6. mabuse786

    mabuse786 Member

    Ja, da geht vieles, weil eben Mechanik und nicht digital. Das Gleiche hatte ich auch bei einer Verleihdisk gerade und manchmal, falle ich ja vom 'Glauben' ab. Die Disk war vollgeschmiert mit Fett. Die habe ich dann mit Fensterreiniger gesäubert und siehe da, sie lief ohne Probleme. Also ja, kann viele Gründe haben. Bei mir war das dann auch ein kaputtes LG Laufwerk, weil das hat dann Disks überhaupt nicht erkannt - Laufwerk als leer gemeldet.
    Ja, es kann schon vieles geben, warum das nicht funktioniert.
     
  7. kufo

    kufo Well-Known Member

    Da hilft dann eine Reinigungsdisc im Laufwerk (Wenn es Staub auf der Linse ist)
     
  8. mabuse786

    mabuse786 Member

    Ja, sicherlich auch. Hatte oder habe irgendwo so eine, mit kleinen 'Bürsten' auf der Disk. Sehr süß irgendwie aber sicherlich gut, um den Laser zu reinigen. Steige da gerade tiefer wegen dem Tuning von meinem Oppo 203 ein.
    Wie auch immer, ich habe den Grund herausgefunden, warum mein LG BH16NS55 anscheinend beim Lesen aussteigt. Der Grund scheint sehr wahrscheinlich ein Hitzeproblem zu sein. Wenn er nach ca. 75% aussteigt, ist die Disk selbst schon handwarm. Wenn ich die Disk rausnehme und etwas abkühlen lasse, dann funktionert alles wieder. Hätte nicht gedacht, dass dies ein Problem sein könnte. Ist aber anscheinend bei mir das Problem. Und nein, ich sitze in D in einem Raum mit ca. 22° C Raumtemperatur und ich habe vier Lüfter in meinem PC.
    Das nur zur Info.