Laufwerk liest zu langsam ein

Discussion in 'CloneDVD (de)' started by sid vicious, May 26, 2007.

  1. sid vicious

    sid vicious New Member

    hallo zusammen,
    ich habe clone dvd 2.9.0.3 auf dem rechner installiert. leider wird das system ausgebremst und die daten nur langsam eingelesen. ich weiß das vorher eine datei aktiviert werden muss, da sonst das laufwerk ausgebremst wird. komme leider aber nicht auf den namen.

    hatte schon mal dieses problem, da hatte man mit ein kleines tool genannt mit dessen installation man die systembremse beheben konnte. leider weiß ich den namen nicht mehr.

    vielleicht kann mir ja jemand helfen

    danke sehr
     
  2. platinumfish

    platinumfish Active Member

    was heisst bei dir langsam einlesen? wie lange brauchst du denn zum einlesen?
     
  3. sid vicious

    sid vicious New Member

    dauert mit der brennung so lange wie der film läuft. kann man als 1 fach brennung bezeichnen- obwohl wesentlich höher definiert.

    registriert bin ich-

    hatte das probelm wie gesagt schon einmal. ich weiß nur nicht mehr wie die datei heißt die aktiviert werden muss- das kann auch eine datei sein, die über any dvd aktiviert werden muss.. da sonst die laufwerke zu langsam sind
     
    Last edited: May 27, 2007
  4. Bei AnyDVD gibt´s eine Funktion, die Lese- und Brenngeschwindigkeit einzustellen. Nero hat so etwas auch, aber ich schätze mal, daß Du etwas im Gerätemanager ändern musst, wenn das immer auftritt! Aber frag mich nicht was und wo... [​IMG]
     
  5. steake

    steake Well-Known Member

    Um was für ein LW geht es?
    DMA aktiviert?
    Was wird beim Laufwerk im BIOS angezeigt?DMA/PIO?
    Und natürlich kann es auch am Laufwerk liegen, mein Brenner zum Beispiel LG GSA 4160 liest viele DVD´s schneller ein als mein Tosh SDM1612. Dafür kann ich mit dem Tosh DVD´s einlesen wo der Brenner CRC fehler meldet.
     
  6. sid vicious

    sid vicious New Member

    habt dank für eure denkanstöße- der groschen ist endlich gefallen:

    ich habe einfach den "IDE ATA/ATAPI-Controller" aufgerufen.
    und bei Erweiterte Einstellungen "DMA, wenn verfügbar" eingestellt.

    jetzt ist alles bestens
     
  7. steake

    steake Well-Known Member

    Hab ich mir fast gedacht das es am DMA liegt.
     
  8. Ich weiß nicht mal, was DMA bedeutet...:confused:
     
  9. sheep

    sheep Well-Known Member

    Guckst dun hier. Komplett hab ichs auch nicht verstanden, nur weiß ich. dass, wenn dma nicht an ist, das Kopieren sehr lange dauert.
     
  10. sid vicious

    sid vicious New Member

    folgender ablauf:

    in die Systemsteuerung gehen. Aktivieren Sie die klassische Ansicht. Klicken Sie nun auf das Symbol "System".

    Wechseln Sie hier zur Karteikarte "Hardware" und öffnen Sie den "Gerätemanager". Hier sehen Sie alle Hardware-Komponenten, die in Ihrem PC installiert sind.

    Klicken Sie daher doppelt auf "IDE ATA/ATAPI-Controller". Sie sehen den Eintrag "Primärer IDE-Kanal". Öffnen Sie mit der rechten Maustaste das Kontextmenü, und klicken Sie auf "Eigenschaften".

    Wechseln Sie zum Registerblatt "Erweiterte Einstellungen". Stellen Sie im Feld "Übertragungsmodus" die Option "DMA, wenn verfügbar" ein. Im darunter liegenden Feld sehen Sie, welcher Modus derzeit aktiviert ist.
     
  11. steake

    steake Well-Known Member

    DMA = Direct Memory Access!!! Also direkten Zugriff auf den Speicher.

    Falls noch nicht mitgekriegt, das Problem ist längst gelöst.