Last Man Standing Seasons 5 and 6 - Unable to Rip

Discussion in 'AnyDVD HD (DVD issues)' started by Darwin99, Sep 5, 2018.

  1. Darwin99

    Darwin99 Member

    AnyDVD HD, version 8270
    - error message received IFOTitles 1

    AnyDVD HD, version 8273 (beta)
    - error message received IFOTitles 3

    Action: rip video disk to hard disk

    I did try setting AnyDVD HD to defaults, still received the same error message.

    When trying to rip video disk to hard disk, the popup window is received at the beginning, before a progress bar.

    Tried on two discs in each set (seasons 5 & 6), and received the same message.

    These discs appear to be manufactured on demand from foxconnect, country of origin USA.

    Log file is attached.

    Any help determining the issue these discs cannot be ripped is appreciated.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    According to the logfile, there's zero protection on the disc, none-whatsoever. So a simple 1:1 file copy with windows explorer should work. If that doesn't work i'd send them back due to defective/bad authoring (there's not even a "first play" command)

    I have seen a version on amazon

    Code:
    https://www.amazon.com/Last-Man-Standing-Complete-Season/dp/B07DJVLDCZ/
     
  3. James

    James Redfox Development Team Staff Member

    No, it is the same strange protection as seen on "New Girl", Seasons 6 & 7 from Fox Television.
     
  4. James

    James Redfox Development Team Staff Member

    The issue is a copy protection.
     
  5. Darwin99

    Darwin99 Member

    Thanks all for your responses. Reviewing the New Girl thread, I see that a new version of AnyDVD will be needed to resolve. I'll postpone the rip for now and try again in the future.
     
  6. BigTex

    BigTex New Member

    I have same issues with S5 and S6. AnyDVD did not work, nor did DVDFab.
    Guess I have to wait for a new version with this added functionality.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I'd start with updating to the latest beta. The logfile posted was from 8273, we're up to beta 5 now

    Sent from my Nexus 7 with Tapatalk
     
  8. BigTex

    BigTex New Member

    Thank you for the suggestion. I will try it tonight.
     
  9. Lukas

    Lukas Well-Known Member

  10. James

    James Redfox Development Team Staff Member

  11. James

    James Redfox Development Team Staff Member

    Please try AnyDVD 8.2.9.0. It should fix the problem.
     
  12. Darwin99

    Darwin99 Member

    Version 8.2.9.0 did fix the problem, thanks Dev team.
     
  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That version is already old. Newest release is 8300

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  14. Darwin99

    Darwin99 Member

    Yep, you are correct. However, James posted for 8.2.9.0, and my reply was for this version. It stands to reason, if 8.2.9.0 worked, so will any version after. My reply was to confirm that the issue was resolved. Thank you for your input.