Knives Out Loses Audio Synch

Discussion in 'CloneBD' started by Heloduck, Feb 29, 2020.

  1. Heloduck

    Heloduck Active Member

    Hi,

    I ripped "Knives Out" to an ISO file - uncompressed and using original audio - and then burned that file to a movie only 25GB BD-R, compressing the audio to HD and forcing stereo. The disc looks great and sounds great, but the audio begins losing synch and within a minute has drifted off noticeably, by two minutes, it becomes so distracting that you really can't watch it.

    Any suggestions?

    Thanks,
    Duck
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Yes, post an anydvd and CloneBD logfile, without it nobody can help you.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Heloduck

    Heloduck Active Member

    Here are the log files.

    Thanks for your help.

    Duck
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    @Pete another case of an intro clip causing problems?

    Sent from my Pixel 3 XL using Tapatalk
     
  5. Heloduck

    Heloduck Active Member

    I don't know if this is relevant, but if you stop the disc, then continue from the same position, it seems to be synched up, but then drifts off just like before.
     
  6. Heloduck

    Heloduck Active Member

    I guess this will have to wait until there's a update to either AnyDVD or CloneBD...
     
  7. Pete

    Pete Forum Admin Staff Member

    I just tried to replicate your problem, but I can't.
    You wrote
    But your log file says "5.1@448kbps".
    So I tried both, no problem, played back on PowerDVD and an Oppo standalone. No drift.

    On what kind of player are you playing back?
     
  8. Heloduck

    Heloduck Active Member

    It's a Samsung UBD-M8500/ZA, about six months old. Works fine with everything else and other BD-Rs that I have made. I've redone the process about four times with a new rip and the results are always the same.