KISS Symphony Problem

Discussion in 'CloneDVD mobile (de)' started by BadBoneT, Feb 14, 2008.

  1. BadBoneT

    BadBoneT New Member

    Hi,

    ich wollte die 2. DVD von KISS-Symphony für den iPod Touch konvertierren.
    Nach 4% bricht CloneDVD mobile mit folgender Meldung ab:

    File 2 "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=0 -aspect 16:9 -of avi -oac faac -ovc x264 -faacopts br=128:mpeg=4:eek:bject=2 -x264encopts bitrate=562:level_idc=30:bframes=0:nocabac:nopsnr:nossim -vf pp=fd,scale=569:320,crop=480:320:44:0,harddup -info name="ALIVE_IV_DVD_TWO_PAL" -ofps 25 -o "Z:\Videos\Musik\KISS - Symphony.mp4" 109 TCE

    Encoder Ausgabe:

    e.g. -vf spp,scale instead of -vf spp.
    a52: error at resampling
    Too many audio packets in the buffer: (4096 in 8255747 bytes).
    Too many audio packets in the buffer: (4096 in 8255747 bytes).
    x264 [info]: slice I:211 Avg QP:29.96 size: 10363
    x264 [info]: slice P:9660 Avg QP:31.98 size: 2656
    x264 [info]: mb I I16..4: 43.1% 0.0% 56.9%
    x264 [info]: mb P I16..4: 8.3% 0.0% 4.6% P16..4: 24.7% 13.3% 3.8% 0.0% 0.0% skip:45.3%
    x264 [info]: final ratefactor: 27.33
    x264 [info]: kb/s:564.1


    CloneDVD mobile Version ist die 1.1.6.1 - neuestes AnyDVD läuft auch.
    Mit anderen DVDs hatte ich noch keine Probleme.

    Würde mich über Hilfe sehr freuen. Danke!

    Gruß
     
  2. Jill

    Jill Support Team Staff Member

    Hi BadBoneT,

    diese Fehlermeldung tritt leider bei einigen Scheiben auf. Wir haben die betreffenden Titel nach Antigua bestellt, dies kann jedoch bis zu 3 Wochen Lieferzeit in Anspruch nehmen.

    Bis dahin gibt es drei Tipps, wie sich das Problem eventuell umgehen lässt:

    • Auswahl einer anderen Tonspur, also z.B. DTS/6 oder Dolby AC 3/2 statt AC 3/6.
    • Für fortgeschrittene Benutzer: Falls der Fehler im MEncoder bereits behoben wurde, schafft ein neueres MEncoder-Build Abhilfe: MEncoder für Windows, insbesondere die Builds von Gianluigi Tiesi
    • Out-of-Sync-Probleme beim MEncoder werden manchmal durch das Deinterlacing verursache. Evtl. hilft es, im vorletzten Schritt "Datenausgabe" die Option "Video-Material nachbearbeiten (deinterlace)" zu deaktivieren.
    Bitte lasst uns wissen, inwiefern hier welcher Hinweis Abhilfe schafft. Wir tappen im Dunkeln, bis wir das Originalmaterial hier haben.
     
  3. TheDuke

    TheDuke Active Member

    Betrifft das Problem zufällig auch den Film "Die Simpsons" :confused:

    Dort habe ich ein ähnliches Problem :bang:

    Thx - TheDuke