Kino Lorber BD Titles

Discussion in 'CloneBD' started by lajoes, Feb 1, 2019.

  1. lajoes

    lajoes Member

    Is Kino Lorber using a new DRM?

    All of the titles will play with no problem in my entertainment system, i.e., Samsung TV and Oppo player.

    I just ran into a wall backing up my collection of Kino Lorber BD titles. The 2 issues I have are either (1) No audio if there is video or (2) there is no MP4 playable copy.

    My laptop setup is:
    i7-8700K
    64 GB RAM
    Win10 Pro
    Buffalo BRXL-16U3 optical drives

    Software Of choice:
    AnyDVD
    CloneBD

    Alt Software:
    PavTube Video Converter Ultimate
    PavTube ByteCopy

    or

    Handbrake

    When I use my software of choice I can [appears to be] make an ISO copy of 18,655,744 KB.
    Then if I use this software to make an MP4, I can make playable copies of the extras, but, and this is the big BUT, the file size is 15,423,915 KB in size - with NO "length of time" listed (blank). Double click on the file and I message that the file can not be played.

    I get this same MP4 file if I try to create an MP4 from the ISO or directly from the disc.

    When I use my Alt Software things are different. I end up with an MP4 file sizes of
    3,833,391 KB, 8,446,023 KB and 4,656,010 KB.

    Now, when I double click on these MP4 files, I can get the video, but the audio is totally out of sync if it's there or it is silent.
     

    Attached Files:

    Last edited: Feb 1, 2019
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Post moved to clonebd section, doesn't belong in the anydvd section. Anydvd doesn't convert

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. lajoes

    lajoes Member

    Thanks Ch3vr0. I'm learning how these products interact and what they do on the fly here since I don't have anyone to consult with.
     
  4. Harley51

    Harley51 Well-Known Member

    First off Chevron this is where your wrong. Part way into ripping I got the first message Warning Verifytitlekeys failed. The second message was the Blueray Disc Region. Then the drive sounded like it was hitting bad sectors. James the disc had no scratches on it. It was a Redbox Blue Ray disc. It played fine in the home player and on PowerDVD 18. But when I tried to rip it is when these problems came up.

    Warning: VerifyTitleKeys failed!
    93.91s: Begin remaster
    93.91s: check screenpass...
    94.16s: read sectors failed, sense 5:6f:2
    94.16s: read error 1157696 to 1157712, max 23888448, io->read_error 1
    98.84s: read sectors failed, sense 5:6f:2
    98.84s: read error 1104368 to 1104384, max 23888448, io->read_error 1
    99.36s: read sectors failed, sense 5:6f:2
    99.36s: read error 7706384 to 7706400, max 23888448, io->read_error 1

    I saw this in the log file can you tell me what it means. Thanks
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    No worries, that's why us mods exist. To love things to the right forum of its in the wrong place.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk

    No i'm not wrong. AnyDVD does NOT ask you what region the disc is DURING ripping. It asks you DURING DECRYPTION phase, 2 different things. That you got the first message, yeah that one can happen during ripping yes. Cause it's a read error (and thus most likely a dirty and/or defective disc and/or drive). The region message isn't an error and does NOT popup up during ripping. That only pops up if 1) you've specified anydvd to always ask for disk region and 2) it's on automatic but can't automatically determin the region.
     
    Last edited: Feb 2, 2019
  6. Harley51

    Harley51 Well-Known Member

    Ch3vron I get all this. But why would it play fine in the same player that I'm trying to rip from and also play fine on the home player???
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Simple, usually many people only watch the main feature and are not interested in the bonus features. If the read errors happen to be in one of the bonus features, your player doesn't access the problematic area. AnyDVD can't do that, it can't choose what area to rip and which one to skip. AnyDVD needs to rip the ENTIRE DISC, or not at all including the problematic sectors. If it can't get past those problematic sectors, data stops flowing from the drive and the rip fails.

    it's that simple
     
  8. Harley51

    Harley51 Well-Known Member

    Ch3vron thanks for the info.
     
  9. lajoes

    lajoes Member

    I've been busy attempting to back up the Kino Lorbor BD discs the last couple of days. Of the dozens I re-did, I got only ONE playable MP4. I am enclosing the logs from 7 of my attempts.

    Among that list I am including the log for the one Kino Lorber BD MP4 that works and one non Kino Lorber BD disc.

    I am new to this, which is why I am including all those logs.


    System: Evoc High Performance Laptop i708700K, RAM 64K, NVIDA GeForce GTX-1080 8GB Memory, Win 10 Pro 64, 3x 2TB Samsung M.2 SATA, optical drive Buffalo BRXL-16U3.



    This is what I have sent to "bugs@elby.ch" :

    =========================


    RE: A new DRM?


    Kino Lorber Titles and 1 WB Archive Collection Discs

    The Scar

    A Game of Death

    Adventures of Tom Sawyer, The

    Something Big

    Twice told tales (only MP4 to work)

    Home from the hill (a non-Kino Lorber disc)


    All of the above logs are from MP4s that I attempted to make directly from the disc NOT from an ISO as I normally do.



    I’m using AnyDVD with CloneBD to back up my movie collection. Unfortunately, I have run into problems trying to back up BD titles from Kino Lorber.


    What I normally do is:


    1. first is to make an ISO of the disc.
    2. Then I’d make the necessary MP4 copies that I want from it. In all cases, while making the MP4 copies, I can view the video in the preview mode which makes me think everything is OK.
    3. I then store these two files on 12TB Seagate Ironwolf Pro HDDs.

    While making the ISO or MP4, my BD burner, Bufallo BRXL-16U3, makes sounds that are different from other labels that I back-up.


    Regrettably, at a later date when I actually view the movie on my home entertainment center (standalone Samsung LED TV with an Oppo blue ray player) via a Seagate 5TB Backup Plus (which I can control via the Oppo remote control) I run into the following problems:


      1. The movie and bonus features play normally. No problems. A very rare situation with recent titles purchased on this label.
      2. I have video but no audio (both PC and Entertainment Center).*
      3. I have video but with snippets of audio that is out of alignment with the video (both PC and Entertainment Center).*
      4. I can not play the video (PC only).*

    When I attempt to use an MP4 in situations b, c and d, the movie will not have a duration time listed under details when viewed on a PC in Windows 10 Explorer.


    My Oppo BD player informs me that the audio format in the MP4 is not supported.


    All of the BD physical discs will play normally in my Entertainment Center.


    Finally, I don’t know if these “manufactured on demand”, i.e. BD-R, discs or not.
     
    Last edited by a moderator: Feb 6, 2019
  10. lajoes

    lajoes Member

    Here are the remaining logs that I could not attach:
     

    Attached Files:

  11. Pete

    Pete Forum Admin Staff Member

    We're looking into this - please only attach the cbdlog files. Those txt versions are redundant and already contained in the cbdlog files.
     
  12. lajoes

    lajoes Member

    I wasn't 100% sure if they contained the same info or not. Thanks for the info.
     
  13. Pete

    Pete Forum Admin Staff Member

    Did you read my PM?
     
  14. lajoes

    lajoes Member

    Just FYI, I attempted another 7 different titles while that file is [still] uploading. Same results. Beautiful video but no sound.

    On the good side, I did manage to get 4 different titles backed up. But I swear the audio is slightly out of sync with the video.
     
  15. Pete

    Pete Forum Admin Staff Member

    OK, now I have some information:
    "Kino Lorber" discs all have a small snippet of video at the beginning of the movie, just a studio logo, 11 seconds long.
    That confuses CloneBD, because it is expecting audio tracks.
    I can't tell you what is going wrong or why, that's for the developers to find out and fix.
    I can tell you a simple workaround, though: use CloneBD's trimming feature to remove those first 11 seconds, then everything is OK.

    Alternatively, what works as well, is to convert to MKV instead of MP4, if your device(s) can read MKV (it's the FAR better and more versatile format).
    MKV has the same problem, except if you select "lossless" for audio codec. For some reason that works fine.

    Regarding your sync problem (audio lags or runs ahead) - see if it's related.
    If not: which movies show that behaviour and how pronounced is the lag?