Kein Laufwerk erkennt gebrannte Verbatim DVD+R Double Layer

Discussion in 'Allgemeiner Chat' started by Hekuba, Aug 6, 2007.

  1. Hekuba

    Hekuba Member

    Hallo zusammen,

    die ersten beiden Brennvorgänge mit CloneDVD/AnyDVD, auf Verbatim DVD+R Double Layer Rohlinge, haben einwandfrei funktioniert, beim dritten Mal gings daneben. Warum, kann ich nicht nachvollziehen.

    CloneDVD meldete keinen Fehler und und nach dem vermeintlich erfolgreichen Brennvorgang kann ich die DVD nirgends lesen. Nicht mal im Brenner. Selbst der Windows-Explorer merkt nicht, dass eine DVD sich im Laufwerk befindet. Die DVD wurde beschrieben, das erkenne ich wenn ich sie umdrehe.

    Ich hatte mir vorher die neusten Versionen von CloneDVD und von AnyDVD downgeloaded. Liegt es eventuell daran? Bitte helft mir!

    Gruß
    Hekuba
     
  2. Hekuba

    Hekuba Member

    kann mir denn wirklich niemand helfen?

    Gruß
    Hekuba
     
  3. Didinho

    Didinho Well-Known Member

    Mache mal genauere Angaben zur Hard-/Software wie:

    Welches OS?
    Brennertyp?
    Brenner-Firmware?
    Angaben zu Player/Recorder! (viele SA-Player können keine DL abspielen)
    Welche Versionen von AnyDVD u.CloneDVD?
    Test- oder Kaufversionen? und wo gekauft?
    Welcher Film(e)?
    Werden normale Rohlinge gebrannt bzw. abgespielt?
    Laufen "Originale" auf dem LW/Brenner?
    usw., usw.
    Kann ja auch sein, dass LW, Brenner oder Laser defekt sind
     
    Last edited: Aug 6, 2007
  4. Hekuba

    Hekuba Member

    • Notebook: Toshiba Satelite 100 (10 Monate alt)
    • Betriebssystem: Windows Xp SP2
    • Brenner: DVD Super Multi Laufwerk (DL) von Matsushita
    • Player: Brenner mit dem gebrannt wurde, Yamaha DVD-S1700, Panasonic DVD-Recorder
    • Clone DVD: Version 2.9.1.1
    • Any DVD: Version 6.1.6.9
    • Clone DVD/Any DVD gekauft direkt bei Slysoft
    • Film: The Fountain
    • Single Layer Rohlinge laufen problemlos (von 3 bis jetzt bespielten Double-Layer-Rohlingen liefen 2 übrigens auch problemlos)
    • Originalfilme laufen mit dem Matsushita-Laufwerk ohne Probleme

    Heute hat ein Kollege die besagte DVD auf seinem Power-Book ausprobiert - damit lief der Film ohne Probleme :confused:
     
  5. Didinho

    Didinho Well-Known Member

    An der Hardware kann es nicht liegen.
    Eine Ausnahme: Meine Nachforschungen haben ergeben, dass Der "Yamaha" teilweise bei Händlern als nicht +DL-fähig ausgewiesen und angeboten wird,
    -DL schon.
    Für den "Brenner" würde ich mal auf der Händlerseite nachschauen, ob ein neues Firmware-Update verfügbar ist.
    Auch wenn von 3 gebrannten DL zwei problemlos laufen, liegt es vielleicht an dem 3., evtl. fehlerhaften Rohling.
    Der Film (The Fountain) als Kaufversion kommt auch erst am 17. August auf den Markt.
    Einfach nochmals einen anderen Film versuchen auf DL zu bringen.
    Wenn das funzt kann es "nur" am ausgeliehenen Film (The Fountain) liegen.
    Da die Kopie jedoch bei Deinem Freund läuft, wurde ja eigentlich nichts falsch gemacht.
    Eine Anleitung oder Hilfe zu einer alternativen Brennmethode und zum Erstellen einer lauffähigen Kopie von ausgeliehenen Filmen, werde ich nicht geben.
    Mit einem schönen Gruss an @diho

    Sorry!
     
    Last edited: Aug 7, 2007
  6. Hekuba

    Hekuba Member

    vielen Dank für Deine Unterstützung!

    Seltsam, wenn ich auf meinem Notebook zuerst PowerDVD starte und dann die DVD reinlege, läuft der Film problemlos ab. Das Programm ist zwar einen Moment mit "Lese" beschäftigt, aber es funktioniert.

    Hast Du dafür eine Erklärung?
     
  7. Didinho

    Didinho Well-Known Member



    Beim Einlegen einer DVD, ob Original oder DL-Kopie, startet bei mir der Film automatisch mit Media-Center. Aus Qualitätsgründen benutze ich jedoch die Software von Cyberlink (PowerDVD Ultra).
    Bei der Softwarekonfiguration konnte ich individuell einstellen, wie eine eingelegte DVD/CD startet (Autostart/Autorun und mit PowerDVD Ultra).
    Hardware ist ebenfalls ein Toshiba-Notebook "Qosmio" mit HD DVD-ROM Laufwerk. Win Xp (MCE), SP2.
    Bis die DVD anläuft, dauert es auch etwas (bleibt im normalen, zeitlichen Rahmen).
    Abspielen von DL-Medien auf meinem Elta-SA-Player ist nicht möglich.
    Auf dem Panasonic-Recorder gibts keine Probleme.
    PC's/Laptop keine Probleme.
     
    Last edited: Aug 7, 2007
  8. Hekuba

    Hekuba Member

    dankeschön!