Just purchased software now it wont burn

Discussion in 'CloneDVD' started by johnr4828, Feb 6, 2007.

  1. johnr4828

    johnr4828 New Member

    I used the CloneDVD with AnyDVD over the trial period with my Sony USB burner. During the trial period it worked GREAT. I just downloaded and activated tonight, now it won't burn at all. I keep getting "Bad Media" messages. This thing worked this morning. Any suggestions?
     
  2. lilwoedi

    lilwoedi New Member

    Just purchased as well and I am having the same symptoms. Pls help us

    I also just purchased the software and now it is not working. I had the trial period and was very satisfied but now since I have purchased it seems not to work. I get about 70 percent read then it gives me the following messege.

    File 1 E:/VIDEO_TS/VTS_01_3.VOB 2 TCSectorReader

    I have a IO Magic burner.

    I am in a desperate need for some help.
     
  3. sockeye

    sockeye Well-Known Member

    Make sure your original is clean, and try slowing down the read speed.
     
  4. yarddog

    yarddog New Member

    i too have bought both versions of both anydvd and clonedvd,they work most of the time,the only time they fail,is when the orignal movie is badly scratch,or when i buy cheap dvds to copy backups on.from now on i only buy ( verbatim dvd- ) never a problem with this brand.you can buy at best buy or office max.:bowdown:
     
  5. bradwill

    bradwill Active Member

    Try Uninstalling And Reinstalling Then Rebooting This Sometimes Works Then See If There Is A Update For Your Burner Or Your Drive