Just one more: AnyDVD is disabled for Drive F:!

Discussion in 'AnyDVD HD (DVD issues)' started by kn3cht, Jun 28, 2007.

  1. kn3cht

    kn3cht New Member

    Hi,

    as I installed AnyDVD on the fresh system month ago, it worked fine. In the last days I had the very often described error:

    AnyDVD is disabled for Drive F:!
    MATSHITA DVD-RAM UJ-842 (Laptop CD/DVD Combo)
    (and AnyDVD didn't recognize MovieDVDs)

    I worked through all the instruction of (http://forum.slysoft.com/showthread.php?t=1559), but didn't had any success.
    For this reason I post my upper and lower filters:

    LowerFilters:
    AnyDVD
    PxHelp20
    DRVMCDB
    Iviaspi
    DLACDBHM

    UpperFilters
    AnyDVD

    Hopefully somebody has a good solution.
    Thx Andreas
     
  2. Webslinger

    Webslinger Retired Moderator

    James (Anydvd developer) says this filter causes problems. Visit http://forum.slysoft.com/showpost.php?p=36523&postcount=9

    I never knew Windvd installed that, but I do know it's used by Pinnacle Studio 9.

    I'm pretty sure that's from Sonic or Roxio's Drive Letter Access, which is bad, bad, bad. Don't use packet writing software. If you want drag-and-drop functionality, use dvd-ram instead.

    1. Uninstall Drive Letter Access and ensure DLACDBHM no longer appears in your lower filters.

    2. Uninstall Pinanacle Studio 9 or Windvd, and ensure Iviaspi no longer appears in your filters.

    3. Make sure you reboot after ensuring these entries no longer appear in your filters.