Jurassic World Fallen Kingdom -

Discussion in 'AnyDVD HD (Blu-ray issues)' started by clv71, Sep 24, 2018.

  1. clv71

    clv71 New Member

    Hi,

    First time posting so bear with me. Creating a backup of Blu-ray Jurassic World Fallen Kingdom. When creating an Image of the disc there are no apparent errors and image is created without issue. (See GDrive log).

    Now when I mount the image and rip to hard disk, it errors out pretty quickly (Error Picture), with the resulting log if I click continue (AnyDVD Error Log). See the resulting QDrive log which is produced during this operation.

    I have read this (https://forum.redfox.bz/threads/please-read-this-before-you-post.71489/) "before you post" topic and it talks about read errors and this possibly being a disc or reader issue. I have tried 3 different disks, and 2 different blu-ray readers with the same result. When I try converting with Handbrake it yields a 41MB movie. I have backed up blu-rays in the manner for quite a while without issue, so I am at a loss.

    Thanks in advance.
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    I assume, you create a protected image, right?

    I assume, you create an unprotected image, right? Or ripping to folders?
    What appens, if:

    1.) You create an unprotected image from the original disc?
    2.) You use handbrake on the original disc?

    EDIT:
    You might want to get rid of dvdfab.sys, it might interfere.
     
  3. Yraen2

    Yraen2 Active Member

    I've got the same disc as you according to the numbers in the log file name. I had no issues with reading my protected ISO rip and converting it with Handbrake.
     
  4. clv71

    clv71 New Member

    Thanks James

    Yes on protected image file, then rip to folders before handbrake to mp4.

    I didn’t try unprotected image, I will try removing dvdfab.sys must be reminent I thought it was removed!

    Thanks Jraen2, it kills me two readers and 3 discs couldn’t yield that result. Back to drawing board!