John Wick: Chapter 3 - Parabellum

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Ghildebr, Sep 10, 2019.

Thread Status:
Not open for further replies.
  1. furyous68

    furyous68 Member

    Receiving this message for JW3:

    AnyDVD is unable to crack all CSS Keys on this disc!
    AnyDVD will guess the correct CSS Key, but it is possible
    that one or more of the ttles on this disc will not play correctly.

    You can check the AnyDVD CSS key archive from the AnyDVD settings window.

    Note: to avoid this message in the future... blah blah blah


    Log file attached. Going to try to burn it & see what happens.
     

    Attached Files:

  2. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Exit AnyDVD, go to the Device Manager in Windows and set your drive region, and then start AnyDVD again and see what happens. When I say exit AnyDVD that means right-clicking on the systray icon and selecting Exit. AnyDVD has to not be running for you to set the drive region for your optical device.

    NOTE: In the future please remember to post DVD related issues in the AnyDVD HD (DVD issues) forum rather than the AnyDVD HD (Blu-ray issues) forum. :)
     
  3. furyous68

    furyous68 Member

    My bad... didn't notice which forum I wandered into. Didn't know AnyDVD had to be disabled to set the region... it was showing correctly until I turned it off. Thanks!
     
  4. mash609

    mash609 New Member

    I.m also having problems with Wick 3 using 8.3.9.0. It rips and burns without a error message but doesn't play on either of my Blu-ray players. Also doesn't play on Powerdvd 18 (Black Screen). However it does seem to work with Media Player Classic. Thanks for your help. Attached logs.
     

    Attached Files:

  5. Matt West

    Matt West New Member

    Same error here. Movie plays back fine in BDClone 1.2.6.0 but when played on stand-alone player just hangs on load as if the screen-pass is still active.
     

    Attached Files:

  6. Pete

    Pete Forum Admin Staff Member

    Yes, some discs are different and not handled, yet. Looking into it.

    No more log files for now, please, they've all been posted.
     
  7. jbartlett

    jbartlett New Member

    Playlist 444 is valid on my disc. Verified by watching the AnyDVD & MakeMKV extracted version along with the movie on the Disc with PowerDVD. AnyDVD had to be disabled for PowerDVD to play the disc. Playlist 965 reported on the previous page did not exist.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's why you should not exclusively rely on playlists mentioned in the forum (it's even not recommended to post playlists on the forum), but use the one anydvd specifies.

    Sent from my Pixel 3 XL using Tapatalk
     
  9. Pete

    Pete Forum Admin Staff Member

    Just an additional note: ALL playlists mentioned by AnyDVD for John Wick 3 are correct.
    Discs with playlists other than 965 currently don't work in "full disc mode" (played back on a licensed player), unless you use AnyDVD Speedmenu.

    BTW, I just noticed, that the disc with playlist 444 is the only one, nobody has posted a log file for, yet (I thought, we had them all).
    Can you please do that?
     
  10. johnny jean louis

    johnny jean louis New Member

    here's my log file for playlist 444, the rip folder will play the first 40 minutes of the movie in the right order, after that it goes back and forth in the wrong order. that's on my media player in movie mode only. it won't play full disc.
    and the original disc won't play on power dvd also, unless you close any dvd. then it plays fine. the rip image won't play at all on power dvd.
     
  11. Pete

    Pete Forum Admin Staff Member

    What's "my media player"? I've never heard of that brand ;)
    Can you confirm, that it actually plays playlist 444. Because 444 is most definitively the right one.
    Or is it one of those players, that just choose "any" playlist for you and you don't even know.
     
  12. Pete

    Pete Forum Admin Staff Member

    Plus: can you please try again, now?
    I mean: disc in PC with AnyDVD running, then play with PowerDVD.
     
  13. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    @Pete The playlist 429 version is working on my end.

    I do have a question, however. I have the settings enabled to remove adverts and trailers and sequences shorted than 20 minutes. As the disc is loading I catch split second views of the FBI warning, a disclaimer, etc. These aren't removed or otherwise completely skipped. Is this merely an authoring issue that AnyDVD can't do anything about?
     
    Last edited: Sep 13, 2019
  14. James

    James Redfox Development Team Staff Member

    If you see only "split seconds" (and not the full runtime of the logos), this is normal. You should see this with all discs. It depends on your player, too.
     
  15. Pete

    Pete Forum Admin Staff Member

    All JW3 discs should be fine now.
    If a new problem pops up, please post a log file (only one per disc version - see the hex numbers trailing the ziplog name)
     
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Thank you for the clarification.
     
  17. jbartlett

    jbartlett New Member

    Here's my ziplog where only Playlist 444 is reported.
     
  18. johnny jean louis

    johnny jean louis New Member

    by media player I mean popcorn hour C-300.
    everything works fine now. the rip disc plays with full menu with power dvd and my media player.
    thanks a lot.
     
  19. Pete

    Pete Forum Admin Staff Member

    Thanks - too late :)
    they're all fixed.
     
  20. mash609

    mash609 New Member

    It worked. Thanks Pete
     
Thread Status:
Not open for further replies.