John Wick blu-ray Issues

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Ender, Mar 2, 2019.

  1. Ender

    Ender Member

    After I insert my copy of John Wick AnyDvD isn't able to identify the version (based on the case, I selected Region A). AnyDvD doesn't identify which is the right playlist and all 325 reported show the same length. Is mine yet another variant?

    Title: John Wick (US, Blu-ray)
    UPC: 031398211044

    Attached is the ziplog. Any help would be appreciated.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Sure looks that way. @Pete your magic is required.

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  3. Pete

    Pete Forum Admin Staff Member

    This is the 24th version of that disc now.
    Fixed.
    John Wick is beginning to annoy me now.
     
    whatever_gong82 likes this.
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Wtf 24? Many different versions as in 2disc, 3disc or about 8 per region now? Just out of curiosity

    Verstuurd vanaf mijn Nexus 6P met Tapatalk
     
  5. whatever_gong82

    whatever_gong82 Well-Known Member

    :ROFLMAO::D

    The odd thing is, I used to own that movie, and thought it was average, at best.
     
  6. Ender

    Ender Member

    Thank you!
     
  7. SD_J-I_88

    SD_J-I_88 Well-Known Member

    Hey don't know if it is another disc, but when I insert this disc anydvd says good playlists are " 549, 592, 316", clonebd preselects 549, but this one comes with an audio issue right when the dog jump in johns car...., the right playlist is 316 as far as i checked (watched the whole movie).
     

    Attached Files:

  8. Pete

    Pete Forum Admin Staff Member

    What's "an audio issue"?
     
  9. SD_J-I_88

    SD_J-I_88 Well-Known Member

    The audio skips 10 - 20 seconds, so that it is out of sync after this point.
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Did you process the disc with CloneBD? If yes, check if the rip (or original disc with anydvd active) itself plays fine in PowerDVD or your preferred player. If it plays fine beyond that point, it's not an anydvd issue (and unlikely to be one anyway); but possibly an issue "introduced" by CloneBD. If it is happening, then i'd say it's still unlikely to be an anydvd issue (could then be part of the screenpass protection), but the only way to confirm that then would be to play the original with anydvd disabled.
     
  11. SD_J-I_88

    SD_J-I_88 Well-Known Member

    yes I processed it with CloneBD. Yes the BD played fine with VLC. I reinstalled the latest "stable release" of CloneBD and the movie played just fine, maybe it was n issue with the latest beta version of CloneBD, or something else interferred.
     
  12. LogicDeLuxe

    LogicDeLuxe Active Member

    I have these same suggestions on the German BD. That's interesting. 316 plays 00022.m2ts, which is the English master of the movie, ie. with English subtitles for foreign language in the picture. There is even an additional subtitle track with the German translation of those available.
    The other two seem identical. They play the German master from a bunch of several m2ts files out of order and are slightly longer due to the dubbing credits at the end. The first transition is indeed where he drives off with the dog.
    They are selected depending on which language you select in the main menu, but not in an intuitive way.
    Any selection in the language menu (including the audio commentary) selects one of the German playlists. The English version is only played when you select the audio commentary from the extras menu.
    All audio tracks are present in either one.