John Wick 3 Parabellum Playback Problem

Discussion in 'AnyDVD HD (Blu-ray issues)' started by casa8899, Nov 27, 2020.

  1. casa8899

    casa8899 New Member

    Hi Pete, i have this John Wick 3 Parabellum playback problem, it is a BD50 ISO file which has been decrypted by AnyDVD. Whenever it playback on PowerDVD or standalone bluray player until about 00:06:00(6 mins), there is a message pop up (dear customer, the disc that you inserted cannot be played due to copyright restriction....and blah, blah, blah...), and after skip to this screen, the sequences of the movie will have a big mess on it, does not play in sequence, can u pls help me on this issue? appreciate that! Thanks
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's classic screenpass behavior and can't be fixed without an anydvd logfile of the ORIGINAL disc or protected iso.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. casa8899

    casa8899 New Member

    Hi Ch3, do u have the anydvd logfile of the original disc?
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Why would I have an anydvd logfile of YOUR disc? You are the one with the problem, the only one that can tell anydvd to make one based of an original disc is the disc owner. That being you.

    Sent from my Pixel 3 XL using Tapatalk
     
    whatever_gong82 likes this.
  5. casa8899

    casa8899 New Member

    ok, what shall i do with the original disc? decrypt again to get the log files or ..? Pls advise , thanks
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I did say that twice now, so this will make 3x .

    Insert the Original disc or protected iso, then right-click the tray icon > create logfile > attach it here.

    Sent from my Pixel 3 XL using Tapatalk
     
    whatever_gong82 and John-John like this.